Page 2 of 169 FirstFirst 12341252102 ... LastLast
Results 11 to 20 of 1682
Like Tree112Likes

Thread: [UNOFFICIAL] [20130721] CM10.1 for Advent Vega / PoV Mobii

  1. #11
    Member
    Join Date
    Aug 2011
    Posts
    31
    Thanks
    7
    Thanked 1 Time in 1 Post
    Booted succesfully when i unlock the tablet it gives me error unfortunately contacts process acore stopped what i should do?
    Last edited by chessmanyaki; 01-01-2013 at 01:52 AM.

  2. #12
    Member
    Join Date
    Aug 2011
    Posts
    57
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by milkybar1983 View Post
    same here, nvflash version

    done 32gb card with partition wizard - 25gb fat32 primary and 5gb ext4 logical
    works for me, only difference seems to be my EXT4 part is primary and my fat32 part is primary. also just so you know 1gb is way more than enough for the ext4 part.

    Always have your stuff when you need it with Dropbox. Sign up for free! http://db.tt/G8qfL77X
    Last edited by adamuser; 01-07-2013 at 08:34 AM.

  3. The Following User Says Thank You to adamuser For This Useful Post:

    milkybar1983 (01-01-2013)

  4. #13
    Member
    Join Date
    Sep 2011
    Posts
    15
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Friends, next was using version jellybeam updated with v6 v7 and v8 8g class 10 card partitioned and EXT2 Fat 32 blza. I decided to change the partition ext2 to ext4 and install version cm10.1 not booted, I had to install over again, and nothing, I decided to go back to version jellybeam v8, slow to boot, but Tosch scress not used a mouse works and works, ja flash several attempts, but nothing, including the original version 2.2 boots, but the screnn Tosch does not work, what could be happening?

  5. #14
    Member
    Join Date
    Jul 2011
    Posts
    29
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by castagnazzi View Post
    Friends, next was using version jellybeam updated with v6 v7 and v8 8g class 10 card partitioned and EXT2 Fat 32 blza. I decided to change the partition ext2 to ext4 and install version cm10.1 not booted, I had to install over again, and nothing, I decided to go back to version jellybeam v8, slow to boot, but Tosch scress not used a mouse works and works, ja flash several attempts, but nothing, including the original version 2.2 boots, but the screnn Tosch does not work, what could be happening?
    Check this site: Most touchscreen issue then flash the jellybean beta 6 again.

  6. The Following User Says Thank You to ygtgngr For This Useful Post:

    castagnazzi (01-02-2013)

  7. #15
    Member
    Join Date
    Sep 2011
    Posts
    30
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I've tried the latest VegaBean and also CM10.1 Alpha 5 and both have been really slow to use. I bought a class 10 SD card for it but it seems to make little difference. If anything it seems slower than the class 4 card i had in it previously.

    Any suggestions to try and work out what the cause is? Both installations have been nvflash and i've formatted the card with a 14Gb FAT32 and a 2GB Ext4 partition before installation.

    Cheers, it's driving me insane.

  8. #16
    Regular
    Join Date
    Feb 2012
    Location
    Middle East
    Posts
    105
    Thanks
    35
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Gordon Carpenter-Thompson View Post
    I've tried the latest VegaBean and also CM10.1 Alpha 5 and both have been really slow to use. I bought a class 10 SD card for it but it seems to make little difference. If anything it seems slower than the class 4 card i had in it previously.

    Any suggestions to try and work out what the cause is? Both installations have been nvflash and i've formatted the card with a 14Gb FAT32 and a 2GB Ext4 partition before installation.

    Cheers, it's driving me insane.

    Use smaller EXT4 partion . like 512Mb . or perhaps like me even don't use Ext4 big drive and just using internal memory . my score in beta6 is around 5800-6200 . viewpad really fly

  9. The Following User Says Thank You to arya_farjand For This Useful Post:


  10. #17
    Member
    Join Date
    Jun 2011
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Gordon Carpenter-Thompson View Post
    Any suggestions to try and work out what the cause is?
    What brands are they? How did you partition them - CWM?

    Does anyone know of a tool for windows to test the card speeds?

    I'm about to do this too and have before the holidays messed up one SD card with a different partition tool. I now have two cards to try -one branded, one not - so would be keen understand which one would be best, and the best tool to partition. Thanks.
    Last edited by jasonic8; 01-01-2013 at 11:16 AM.

  11. The Following User Says Thank You to jasonic8 For This Useful Post:


  12. #18
    Member
    Join Date
    Sep 2011
    Posts
    30
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jasonic8 View Post
    What brand did are they? How did you partition it - CWM?

    I partitioned it using linux (parted i think). It's an Integral SD card.. I'll try creating a smaller partition. Thanks
    Last edited by Gordon Carpenter-Thompson; 01-01-2013 at 12:57 PM.

  13. #19
    Member
    Join Date
    Sep 2011
    Posts
    30
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I've repartitioned the card and it seems more usable. I suspect that it was something to do with alignment or something? There was a gap between the primary + secondary partitions. Likely something numb I did when I created the partition. Thanks for the help

  14. #20
    Member
    Join Date
    Jun 2011
    Posts
    24
    Thanks
    3
    Thanked 4 Times in 4 Posts
    @Gordon: yes, I'd bet on partition alignment, although gparted (graphical front end for parted) should by default align automatically to the MB (fsck does definitely not).
    I've just found an easy way to tell (as least easier than counting sectors in fsck) by using parted CLI:

    root@xxxxxxxx:~# parted /dev/sda
    GNU Parted 2.3
    Using /dev/sda
    Welcome to GNU Parted! Type 'help' to view a list of commands.
    (parted) align-check
    alignment type(min/opt) [optimal]/minimal?
    Partition number? 1
    1 not aligned
    (parted)
    In the example above (from my NAS box, parted clearly warns about a HDD misaligned partition when running "align-check")

    Hope this helps,

    LX
    Last edited by gimmeapill; 01-02-2013 at 02:52 AM.

  15. The Following User Says Thank You to gimmeapill For This Useful Post:


Page 2 of 169 FirstFirst 12341252102 ... LastLast

Remove Ads

Similar Threads

  1. Replies: 3463
    Last Post: 10-13-2016, 01:32 PM
  2. [ROM] VegaCream for Advent Vega / PoV Mobii Tegra
    By scanno in forum Vega ROM Development
    Replies: 1997
    Last Post: 03-11-2016, 01:48 PM
  3. Unofficial CM10.1 for Dell Streak 7
    By giveen in forum Jellybean (Streak 7)
    Replies: 123
    Last Post: 01-15-2015, 08:25 AM
  4. POV Mobii / Advent Vega Review
    By Re-Mi in forum Device Reviews
    Replies: 0
    Last Post: 11-03-2011, 07:24 AM

Search tags for this page

advent vega cm 10.1
,
advent vega kitkat
,
cm10 for wildfire buzz
,
cm10.1
,

cm10.1 vega

,

cyanogenmod 11 pov

,
cyanogenmod for advent vega
,

tai cm10.1-alpha5.zip

,
vega s7104 rom
,
www.vegai veteio.cm
Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •