Page 2 of 2 FirstFirst 12
Results 7 to 8 of 8

Thread: Device won't boot past green android logo?

  1. #7
    Member
    Join Date
    Oct 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by legionnaire View Post
    Try with VegaModdedStock_1.10_v3.exe (71.94 MB)
    then install CWM VegaBean-Beta3-1-stripped.zip (137.44 MB)
    Tried moddedstock 1.10_v3 but I just got the same result, a green android logo on booting up for a few seconds, then the Vega turns itself off again, so I still can't get into clockworkmod.

    Starting to think it's dead it's just odd that it boots up for a few seconds and displays a logo, it seems like a software fault rather than hardware, but I can't get ANY rom to work.

    Stransky, yes I'm trying it with the power cord attached, cheers though

  2. #8
    PaK
    PaK is offline
    Member
    Join Date
    Sep 2012
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Have you tryied using adb?

    ./adb wait-for-device
    ./adb reboot recovery

Page 2 of 2 FirstFirst 12

Similar Threads

  1. boot freeze on logo - JellyBean and 'Cream RC2
    By hjg in forum Vega ROM Development
    Replies: 11
    Last Post: 08-25-2012, 05:17 AM
  2. Replies: 7
    Last Post: 08-08-2012, 02:37 PM
  3. After rebooting to CWM and its now stuck at the android boot logo?
    By droidblast in forum Vega ROM Development
    Replies: 1
    Last Post: 05-28-2012, 04:58 PM
  4. [GUIDE] Replacing the 2nd boot logo on your Gtablet...
    By sharpe351 in forum G-Tab Visual Mods and Themes
    Replies: 6
    Last Post: 10-02-2011, 09:41 AM
  5. how to modify the boot logo~~
    By toneyfeng in forum Vega General Development
    Replies: 0
    Last Post: 06-03-2011, 12:35 AM

Search tags for this page

android device won't boot
,
android device wont start
,
android phone only boot but dont start
,

android tablet won't boot

,

android tablet wont boot past android screen

,
android will not boot past green logo
,
black.n.green.android.logo
,
hannspree tablet turns on only to logo screen
,
share android tablet wont reboot
,
zte pad wont start
Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •