Page 3 of 347 FirstFirst 123451353103 ... LastLast
Results 21 to 30 of 3464
Like Tree133Likes

Thread: [ROM] JellyBean for Advent Vega / PoV Mobii Tegra and other P10AN01 clones

  1. #21
    TR ELITE TEAM
    Join Date
    May 2011
    Location
    Netherlands
    Posts
    999
    Thanks
    34
    Thanked 1,087 Times in 268 Posts
    Quote Originally Posted by loggo View Post
    Why is it everytime i flash with CWM zip, my tablet installs vegabean fine, i then use link to sd, reboot and just get the backlit screen .I have done the three wipes before i install vegabean.
    Disable the linking of dalvik-cache
    If you feel VegaCream is worth it and would like to show your gratitude (the donate link is added on request):
    <<Click here to donate>>
    AND also do NOT forget about ejtagle and brucelee666 for their great work.

  2. #22
    Regular
    Join Date
    Jul 2011
    Posts
    119
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by scanno View Post
    Disable the linking of dalvik-cache
    How do i go about that scanno? (vegabean is looking good by the way)
    All that we see or seem is but a dream within a dream.


    twitter @brurobinson

  3. #23
    TR ELITE TEAM
    Join Date
    May 2011
    Location
    Netherlands
    Posts
    999
    Thanks
    34
    Thanked 1,087 Times in 268 Posts
    Quote Originally Posted by loggo View Post
    How do i go about that scanno? (vegabean is looking good by the way)
    In link2sd you can specify which files are linked to SD. Uncheck the dalvik-cache. Another thing you an do is change the permission of tehe linked files in /data/sdext2/dalvik-cache. That is the problem. The author of link2sd has to solve that issue.
    If you feel VegaCream is worth it and would like to show your gratitude (the donate link is added on request):
    <<Click here to donate>>
    AND also do NOT forget about ejtagle and brucelee666 for their great work.

  4. #24
    Regular
    Join Date
    Jul 2011
    Posts
    119
    Thanks
    5
    Thanked 1 Time in 1 Post
    Cheers bud.
    All that we see or seem is but a dream within a dream.


    twitter @brurobinson

  5. #25
    Member
    Join Date
    Aug 2011
    Posts
    18
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hi scanno whats happen with chainfire 3d not working why? Thanks

  6. #26
    TR ELITE TEAM
    Join Date
    May 2011
    Location
    Netherlands
    Posts
    999
    Thanks
    34
    Thanked 1,087 Times in 268 Posts
    Quote Originally Posted by mater81 View Post
    Hi scanno whats happen with chainfire 3d not working why? Thanks
    It Will never work for the simple reason that it changes files in /system. /system is compressed so the rom will fit on the internal memory. So if you want to use chain fire 3d you will have to unsquash the lib.sfs replace the files and resquash.
    If you feel VegaCream is worth it and would like to show your gratitude (the donate link is added on request):
    <<Click here to donate>>
    AND also do NOT forget about ejtagle and brucelee666 for their great work.

  7. #27
    Resident Stransky's Avatar
    Join Date
    May 2011
    Location
    N. Ireland
    Posts
    771
    Thanks
    131
    Thanked 67 Times in 56 Posts
    Hi scanno

    How do I get the logs from Lumberjack to send them via Tapatalk. Or is there an easier way to
    send them?
    Sorry for the noob question.

    Stransky

    Sent from my VegaBean Alpha 2 using Tapatalk 2
    iPad Air 16Gb IOS 9.2.1 Stock
    Advent Vega: CM 10.1 -20130727 UNOFFICIAL w/4GB Ext 4 (16GB SDCARD Samsung UHS}Overclocked @1.4Ghz
    LG G Pad 8.3 LV500 16GB w/64Gb SD Card running aosp_v500 6.0.1 MMB29U adrianomartins.
    Lg G4 32GB Unlocked Rooted Stock MM 6.0

  8. #28
    Regular
    Join Date
    May 2011
    Location
    Rishton, United Kingdom
    Posts
    385
    Thanks
    23
    Thanked 43 Times in 41 Posts
    Quote Originally Posted by gevans3342 View Post
    OK, thanks for explaining that.
    Another thing that I'm sure can be easily sorted is the lack of a 'user agent's setting in the main browser. (I seem to remember vecacomb had the same issue at first)
    Hello Gevans3342. I haven't flashed this rom yet, so I can't test this theory I have, but I am happy to suggest it for you and see if it works. Have you tried typing about:debug (with the colon) into the main browser? This adds a debug memory to the browser settings, which allows for changing of the UA string. It has worked for me on various roms, so it may work for you.

  9. #29
    TR ELITE TEAM
    Join Date
    May 2011
    Location
    Netherlands
    Posts
    999
    Thanks
    34
    Thanked 1,087 Times in 268 Posts
    Quote Originally Posted by ursulavasey View Post
    Hello Gevans3342. I haven't flashed this rom yet, so I can't test this theory I have, but I am happy to suggest it for you and see if it works. Have you tried typing about:debug (with the colon) into the main browser? This adds a debug memory to the browser settings, which allows for changing of the UA string. It has worked for me on various roms, so it may work for you.
    @ Gevans3342
    I will replace the browser with the browser from cm. That has the user agent setting. But remember this is just an alpha version and uses just the aosp versions. First the most important things and then the less important things.
    If you feel VegaCream is worth it and would like to show your gratitude (the donate link is added on request):
    <<Click here to donate>>
    AND also do NOT forget about ejtagle and brucelee666 for their great work.

  10. #30
    Member
    Join Date
    Nov 2011
    Location
    Taipei, Taiwan, Taiwan
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    After used for 3 hours, I have some issues as follow:
    1.If I change DPI to 160, it will get a blank screen on boot up.
    2.Voice search can hear my voice, but it can't execute the search function.
    3.When I wake up my tablet, wifi can't reconnect.(I turn off wifi before it sleep)

    Others almost work very well. Thanks for the amazing alpha version.(alpha 2)

Page 3 of 347 FirstFirst 123451353103 ... LastLast

Remove Ads

Similar Threads

  1. [ROM] VegaCream for Advent Vega / PoV Mobii Tegra
    By scanno in forum Vega ROM Development
    Replies: 1997
    Last Post: 03-11-2016, 01:48 PM
  2. DIY Fix for faulty touchscreens on Advent Vega and other P10AN01 devices
    By DivXDemon in forum Vega General Discussion
    Replies: 4
    Last Post: 12-21-2011, 03:27 AM
  3. POV Mobii / Advent Vega Review
    By Re-Mi in forum Device Reviews
    Replies: 0
    Last Post: 11-03-2011, 07:24 AM
  4. Help help help!! Flashed my mobii tegra/advent dead???
    By peber in forum Vega General Discussion
    Replies: 4
    Last Post: 10-25-2011, 01:43 PM

Search tags for this page

advent vega
,
advent vega (p10an01) update
,
advent vega jelly bean 4.2
,
advent vega vegabean
,
download rom vegabean 4.2 tablet sti
,

vega bean

,
vega jelly
,

vegabean

,
vegabean download
,
vegabean-beta6-nvflash.exe
Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •