Page 13 of 301 FirstFirst ... 311121314152363113 ... LastLast
Results 121 to 130 of 3004
Like Tree170Likes

Thread: [DISCONTINUED][ROM] VegaICS Beta1

  1. #121
    Member
    Join Date
    Aug 2011
    Location
    Surrey, UK
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Cass is this build thinking the Vega is a MDPI device?

  2. #122
    TR ELITE TEAM
    Join Date
    Jul 2011
    Posts
    670
    Thanks
    7
    Thanked 496 Times in 103 Posts
    Quote Originally Posted by lareeth View Post
    Cass is this build thinking the Vega is a MDPI device?
    Probably, the dpi has been set to 160 as this is the naitve dpi to Vega's 1024x600 screen ... had reports on the last alpha 120dpi was causing marketplace app issues ... ICS seems different now the way it handles screens / apps .. all appears done by dpi now ... Change it in the build.prop if you dont like it ...

    Cass

  3. #123
    Resident GedBlake's Avatar
    Join Date
    Sep 2011
    Location
    Ashton-u-Lyne, UK
    Posts
    573
    Thanks
    149
    Thanked 174 Times in 126 Posts
    Hi, Cass...

    This build won't flash for me under Windows XP... I get the following Windows message...

    'nvflash.exe' is not recognized as an internal or external command,
    operable program or batch file.
    Press enter to continue:

    Maybe I need Windows 7...

    GED.

  4. #124
    Member
    Join Date
    Aug 2011
    Location
    Surrey, UK
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah that's what I'm about to do, I'm building a tweaking app for the Vega and was wondering what was up with the build being MDPI. So the MDPI just is used for what images is displayed (eg framework-res.apk) but the DPI setting now does scaling a lot better.

  5. #125
    TR ELITE TEAM
    Join Date
    Jul 2011
    Posts
    670
    Thanks
    7
    Thanked 496 Times in 103 Posts
    Quote Originally Posted by GedBlake View Post
    Hi, Cass...

    This build won't flash for me under Windows XP... I get the following Windows message...

    'nvflash.exe' is not recognized as an internal or external command,
    operable program or batch file.
    Press enter to continue:

    Maybe I need Windows 7...

    GED.
    Shouldn't have thought so. Maybe something wrong with the exe.... Need more reports to confirm....

  6. #126
    Member
    Join Date
    Dec 2011
    Location
    Notts UK
    Posts
    43
    Thanks
    1
    Thanked 6 Times in 4 Posts
    Hi Cass Downloaded and just tried to install but getting error (cmd) NvFlash.exe not recognized as an internal or external command, ran it several time installed alpha1 no problems !!! I assume you are adding NvFlash.exe as binary file resource into the alpha2.exe to load into mem at run-time ? tried adding NvFlash.exe to same directory I'm using w7 x64 ultimate, your thoughts would be appreciated.

    Timing is great as i have just got Orange Monte Carlo 89.99 from Argos yesterday unlocked it and just dropped CyanogenMod 7 on to it as my iphone 3gs is crap with bluetooth tethe.

    Thanks for the great work
    zebuddi

  7. #127
    Member
    Join Date
    Aug 2011
    Location
    dorset uk
    Posts
    26
    Thanks
    38
    Thanked 4 Times in 3 Posts
    The new alpha won't work for me, same message as GedBlake. I'm using Win7 by the way.

  8. #128
    TR ELITE TEAM
    Join Date
    Jul 2011
    Posts
    670
    Thanks
    7
    Thanked 496 Times in 103 Posts
    Quote Originally Posted by zebuddi View Post
    Hi Cass Downloaded and just tried to install but getting error (cmd) NvFlash.exe not recognized as an internal or external command, ran it several time installed alpha1 no problems !!! I assume you are adding NvFlash.exe as binary file resource into the alpha2.exe to load into mem at run-time ? tried adding NvFlash.exe to same directory I'm using w7 x64 ultimate, your thoughts would be appreciated.

    Timing is great as i have just got Orange Monte Carlo 89.99 from Argos yesterday unlocked it and just dropped CyanogenMod 7 on to it as my iphone 3gs is crap with bluetooth tethe.

    Thanks for the great work
    zebuddi
    Fuck... Thanks.

    Seems I need to do the image again.. weird... This is the one I sent out to pre release people...

  9. #129
    Member
    Join Date
    May 2011
    Posts
    29
    Thanks
    5
    Thanked 2 Times in 2 Posts
    right click the .exe file and extract everything, open the folder then the folder inside that, then double click the batch file, it works from there.

    cass, the archive is too deep.
    Advent Vega (VegaComb 3.2), Galaxy Tab (cm7), HTC Wildfire (cm7), Toshiba AC100 (silver-alx 4b), Archos 5it (Openaos), Dell Streak (Stock 2.2 w/dj-steve's o/c kernel)

  10. #130
    Member
    Join Date
    Aug 2011
    Location
    Surrey, UK
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Guys, if you unzip the exe you downloaded, you can run 'lvds.bat' in the 'VegaICS-a2' folder. This will work untill Cass fixes the issue

    Edit: Posted same time as mudcruzr
    Last edited by lareeth; 12-31-2011 at 12:13 PM.

Remove Ads

Similar Threads

  1. Working Games in VegaICS Beta 1
    By ODINWAR83 in forum Vega ROM Development
    Replies: 99
    Last Post: 08-31-2012, 01:13 PM
  2. [ROM] VegaICS [PATCHED]
    By areo in forum Vega ROM Development
    Replies: 79
    Last Post: 05-15-2012, 02:18 AM
  3. USB Gamepads for Vegacomb / HoneyICE / VegaICS
    By ryanrudolf in forum Vega ROM Development
    Replies: 11
    Last Post: 05-02-2012, 12:56 AM
  4. Discontinued
    By giveen in forum Streak 7 General Discussion
    Replies: 3
    Last Post: 12-03-2011, 01:15 PM

Search tags for this page

inca tablet rom
,

vega ics

,
vega ics beta
,
vega ics beta 1.zip
,
vega ics rom
,

vegaics

,
vegaics battery calibrat
,
vegaics viewpad 10s
,
vegaics-beta1.exe
,
vegaics-touchscreenupdate.zip
Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •