Results 1 to 4 of 4

Thread: Original problem.Help much appreciated.

  1. #1
    Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Original problem.Help much appreciated.

    The problem is the following: I have installed Almost every ROM out there and they all work fine, until Vegacomb 3.2.
    Vegacomb is the reason why I got a Vega in the first place. My display on VegaComb BETA 1.7 is like this:

    Photo0052 [HDTV (720)].jpg
    The display is absolutely perfect just like in any other ROM.
    And on the next release which is Vegacomb 3.2 Build 5 and all that (builds 6,7, 8.1, 9n,9b with updates) follow is like this:Photo0053 [HDTV (720)].jpgPhoto0054 [HDTV (720)].jpgPhoto0055 [HDTV (720)].jpg
    Which is unusable.


    All the flashing has been done to instrutions and I have tried:
    -Changing dpi in build.prop
    -Installing from a empty NTFS and FAT32 card, 8GB, 4GB, and 2GB
    -2 different Advent vegas
    -Both moddedstock roms V1 and V2

    What I have to mention is that both had the screen cracked (not the touchscreen) and i changed the LCDs with ones from ebay with the same Part number.
    Soon I'm going to get one with a original screen and see if that still happens but I have to wonder why It's displaying perfectly on the 1.7. and all other Roms.

    Basically something has changed from 1.7 to 3.2 ( a lot I know) regarding display.
    Is there something I can change to get it to display right?

    Thanks!!
    Last edited by garott3; 12-01-2011 at 11:20 AM.

  2. #2
    Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    UPDATE!

    Tested with a original half broken screen. And it works fine. Trouble is all screens that are sold are not like the original.

  3. #3
    Member Cubbie's Avatar
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Have a look at this -> Patent Replacement LCD (maybe better then M101NWT2 but cant test it yet) - Android @ MoDaCo

    Seems to be the same problem and includes a solution.
    Haven't got a Dropbox yet? 250 GB extra for both of us if you register via this link. Thanks.

  4. #4
    Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes that does seem to be the same problem I'm having, the interesting part is the replacement is far better than the original if you use it on Corvus5 or any other ROM other that the 3.2. SO I suppose it's not that bad.

Remove Ads

Similar Threads

  1. 2nd User Problem!
    By gib72 in forum Adam General Discussion
    Replies: 2
    Last Post: 08-24-2011, 06:42 PM
  2. Market problem
    By katia in forum Honeycomb (ADAM)
    Replies: 1
    Last Post: 08-16-2011, 08:32 AM
  3. HDMI problem.
    By Edvins Rozevskis in forum Vega General Discussion
    Replies: 3
    Last Post: 07-12-2011, 07:13 AM
  4. updated original stock notion ink rom
    By shadowhunter in forum Adam ROM Development
    Replies: 24
    Last Post: 06-02-2011, 12:17 AM
  5. [SOLVED] Help needed to return to original stock version
    By plutocharmed3 in forum Adam General Discussion
    Replies: 3
    Last Post: 05-07-2011, 09:33 PM

Search tags for this page

vega comb screen unusable

,

what is an original problem?

Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •