Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Battery life running vegacomb 3.2 b9

  1. #1
    Regular
    Join Date
    Jul 2011
    Posts
    119
    Thanks
    5
    Thanked 1 Time in 1 Post

    Battery life running vegacomb 3.2 b9

    Evening guys/gals, would any one mind sharing there thoughts on there battery life with vegacomb 3.2? Stand buy time, solid use times and also when you turn your Vega off how much does the battery drop. Thanks.


    sent from my vegacomb 3.2
    All that we see or seem is but a dream within a dream.


    twitter @brurobinson

  2. #2
    Regular
    Join Date
    Jul 2011
    Posts
    119
    Thanks
    5
    Thanked 1 Time in 1 Post
    No one, do I smell or something ?

    sent from my vegacomb 3.2
    All that we see or seem is but a dream within a dream.


    twitter @brurobinson

  3. #3
    Member beegee_tokyo's Avatar
    Join Date
    May 2011
    Location
    Tokyo
    Posts
    78
    Thanks
    4
    Thanked 6 Times in 6 Posts
    sniff sniff

    no you are not smelling

    I get around 4h with wifi on, browsing and gaming. Don't care much about batterie drop while the tablet is off as it is plugged in during night.

  4. #4
    Banned
    Join Date
    Oct 2011
    Posts
    22
    Thanks
    10
    Thanked 1 Time in 1 Post
    Hi!
    I played Angry Birds 5 hours without break. I've had idea to test battery draining when someone play game, and this is result. From 100% to 0% need 5 hours usage.

  5. #5
    Regular
    Join Date
    Jul 2011
    Posts
    119
    Thanks
    5
    Thanked 1 Time in 1 Post
    Thanks guys for the replys, i get about 6 hours out of my vega before she dies, so it seems n.t.b

  6. #6
    Member
    Join Date
    Aug 2011
    Posts
    53
    Thanks
    5
    Thanked 8 Times in 8 Posts
    Quote Originally Posted by loggo View Post
    Thanks guys for the replys, i get about 6 hours out of my vega before she dies, so it seems n.t.b

    I get about 10 hours using build 9n with update 3 I don't lose a lot in stan by (13% over 6 hours or so), but I've been scrupulous about installation, and I use it mostly for browsing and watching videos.

  7. #7
    Regular
    Join Date
    Jun 2011
    Location
    Argentina
    Posts
    181
    Thanks
    9
    Thanked 166 Times in 60 Posts
    Me too, getting 10 hours with VC32, build 9n+update3 ... -- And, it is exactly the same as i used to get from the stock ROM

  8. #8
    Member
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    2
    Thanked 2 Times in 1 Post
    Quote Originally Posted by ejtagle View Post
    Me too, getting 10 hours with VC32, build 9n+update3 ... -- And, it is exactly the same as i used to get from the stock ROM
    Me too, about 10 hours of medium use with 9n. I was worried I had an issue, but seems that's just what the vega can do, thanks for confirming.

  9. #9
    Member
    Join Date
    Oct 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The blue light under the camera was always on (in use, and also in standby), and I was getting huge drops in battery level whilst in standby. I've found that if I 'use' the camera (e.g. in the Camera or Camcorder app) and then close it, the blue light goes off and will stay off. Battery level now seems to drop slowly consistent with having wifi and sync enabled, as opposed to huge 10%/hour drops as before.

    Is the blue light somehow related to the camera, and therefore when booting up the Vega the camera is enabled and sucking power all the time, until it is actually initialised properly by the Camera app?

    Has anybody else tried this? It appears that using the camera once per boot fixes it. Once you've done a full reboot, the blue light returns and you must use the camera again to get it to go off.
    Last edited by CX23882; 10-06-2011 at 04:21 PM.

  10. #10
    Member
    Join Date
    Aug 2011
    Posts
    53
    Thanks
    5
    Thanked 8 Times in 8 Posts
    Quote Originally Posted by CX23882 View Post
    The blue light under the camera was always on (in use, and also in standby), and I was getting huge drops in battery level whilst in standby. I've found that if I 'use' the camera (e.g. in the Camera or Camcorder app) and then close it, the blue light goes off and will stay off. Battery level now seems to drop slowly consistent with having wifi and sync enabled, as opposed to huge 10%/hour drops as before.

    Is the blue light somehow related to the camera, and therefore when booting up the Vega the camera is enabled and sucking power all the time, until it is actually initialised properly by the Camera app?

    Has anybody else tried this? It appears that using the camera once per boot fixes it. Once you've done a full reboot, the blue light returns and you must use the camera again to get it to go off.
    The blue light under the camera should not be on. I had this problem, and fixed it by reinstalling Vegacomb. This also fixed a problem with CPU throttling.

Page 1 of 2 12 LastLast

Remove Ads

Similar Threads

  1. Battery life on A7
    By dexterpicard in forum Elocity A7 General Discussion
    Replies: 18
    Last Post: 06-14-2012, 03:17 PM
  2. battery life with vegacomb 3.2 build 5?
    By loggo in forum Vega General Discussion
    Replies: 2
    Last Post: 08-21-2011, 07:23 AM
  3. battery life with vegacomb 3.2 build 5?
    By loggo in forum MeMo General Discussion
    Replies: 2
    Last Post: 08-21-2011, 07:23 AM
  4. Battery life any better with HC?
    By cheetos316 in forum Adam General Discussion
    Replies: 3
    Last Post: 06-30-2011, 08:16 AM
  5. Battery Life
    By cricfan in forum Adam General Discussion
    Replies: 22
    Last Post: 04-29-2011, 05:29 AM

Search tags for this page

advent vega battery drain while off
,

advent vega battery life

,

battery cega power

,
battery life vegacomb
,
battery power rom tablet
,
battery problem vegacomb
,
slow down battery drain for elocity
,

vega battery life

,

vega power battery

,

vegacomb battery life

Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •