Page 1 of 20 12311 ... LastLast
Results 1 to 10 of 199
Like Tree40Likes

Thread: VegaComb 3.2 Known Bug Thread

  1. #1
    Member jimmy's Avatar
    Join Date
    Jul 2011
    Posts
    87
    Thanks
    0
    Thanked 5 Times in 4 Posts

    VegaComb 3.2 Known Bug Thread

    Spreadsheet of listed issues can be found here:

    https://docs.google.com/spreadsheet/...BfdkE&hl=en_US

    Please check this before posting.

    Here is a thread to store and report issues with VegaComb 3.2.

    1) Before posting in this thread use "Search Thread" (top right) to check if your issue has already been listed.
    • If your problem is listed then click the "like" button bottom right of the post to notify that you also have the issue.
    • If you have any additional useful info that may help resolve a bug then quote the original post in your reply.
    • DO NOT reply to ask if something has been fixed or will be fixed etc, DO reply if you know the fix though


    2) If your bug is new the write a post in the following style:

    Bug: brief description of bug

    Vegacomb version: version of vegacomb

    Stock rom version: modded stock v1/v2/retail etc

    Device: (usually) Advent vega

    Apps running: Apps that were running at the time, including background ones like titanium or AVG antivirus that run in the background.


    Steps to Reproduce the bug: E.G. Turn on tablet by holding power button for 5 seconds, once past the android bee logo smoke comes out.


    Result:
    what happens


    Additional info:
    any extra notes like if it did the same thing in portrait mode etc

    If you have the android SDK and Logcat running could you please post any logcat messages realted to the issue in your report. If the issue doesn't trigger logcat events when it should it might be handy to note that too. Simply click and shift+click to select the relevant lines then ctrl+c to copy

    3) No being an asshole and demanging updates on what's happening or demanding fixes. The devs on this aren't doing this as a job, it's just normal people doing a hobby that they seem VERY good at.

    4) Because a bug is in the list, don't just expect it to be fixed, don't demand it to be fixed and don't pester about it! As in number 3, this is not a job being done by a company it is done for fun, would you like someone hassling you?


    Hopefully this'll make things a little easier for people, a new post for each bug should free up space on the chaotic main thread too. Maybe if theres any extra info mods could update individual posts if things are fixed.
    Last edited by jimmy; 08-26-2011 at 06:29 AM.

  2. The Following 2 Users Say Thank You to jimmy For This Useful Post:

    Bod Hennessey (01-03-2012), johnneh (08-26-2011)

  3. #2
    Member jimmy's Avatar
    Join Date
    Jul 2011
    Posts
    87
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Bug: Display only covers part of the screen on HDMI out

    Vegacomb version: 3.2 build 5

    Stock rom version: Modded Stock v2

    Device: Vega

    Apps running: Built in apps + Modo player


    Steps to Reproduce the bug: Plug in HDMI cable to vega and TV


    Result: HDMI output is only 720p and tablet view is drawn in a 1024*600 box in the top left of screen rather than stretching to fit.


    Additional info: Youtube seems to play in full screen through the youtube app, all else is still only in a small window.




    Bug: USB host mode not working from side usb port

    Vegacomb version: 3.2 build 5

    Stock rom version: Modded Stock v2

    Device: Vega

    Apps running: Built in apps


    Steps to Reproduce the bug: Plug a gamepad, pen, dongle or other USB device that requires host mode into the vega


    Result: Nothing happens, although there does seem to be settings for USB host mapping


    Additional info: Known issue with all builds of 3.2 vegacomb, there is no way to switch it on that I know of for now.




    Bug: Top of screen in center is unresponsive

    Vegacomb version: 3.2 build 5

    Stock rom version: Modded Stock v2

    Device: Vega

    Apps running: Built in apps, most noticable on browser and market


    Steps to Reproduce the bug: Try to touch buttons or icons on top middle of screen, most noticable on browser tabs or market search


    Result: Often requires multiple presses to respond in those areas.


    Additional info: Strangely seems to follow tablet around, whatever orientation the device is in. Possibly affects complete edges of screen, but itsn't noticable on sides or bottom as no icons there. Screen calibration app seems to have no effect on the issue.

    Affects stock browser and market, youtube a little less affected but still same. Dolphin works on top tabs, but top right corner has bad issues. Touch test apps seem to track touches in the area, can be a little jittery though. Seems to mostly affect google apps.

    One more interesting point is that some apps have the top of the screen working fine. I used a remote desktop app and was able to use firefox perfectly even though the tabs were in the same position on my screen as the areas I was having trouble with in normal use.




    Bug: Portrait only apps are shown "upside down"

    Vegacomb version: 3.2 build 5

    Stock rom version: Modded Stock v2

    Device: Vega

    Apps running: Only affects apps that are set to portrait only view, mostly games.


    Steps to Reproduce the bug: Load a portrait oriented app such as Sky Sports News


    Result: Bottom of the screen is fixed at the position of the power/headphone/hdmi ports rather than having them at the top.


    Additional info:




    Bug: The Ericsson F3304 3G internal modem doesn't work

    Vegacomb version: 3.2 build 7

    Stock rom version: Modded Stock v2

    Device: PoV Mobili Tegra

    Apps running: /////


    Steps to Reproduce the bug: it isn't possible TO activate modem in related menu


    Result: it isn't possibile TO surf on internet


    Additional info: the Huawei EM770W internal modem works fine




    Bug: Bluetooth doesn't work, WiFI breaks if you try to enable it

    Vegacomb version: 3.2 build 7

    Stock rom version: Modded Stock v1

    Device: POV Mobii 10.1

    Apps running: independent


    Steps to Reproduce the bug: Just try to enable BT


    Result: Wifi stops working, bluetooth does not enable.


    Additional info:




    Bug: Application Menu doesn't show up, screen just dims

    Vegacomb version: 3.2 build 7

    Stock rom version: Modded Stock v1

    Device: POV Mobii 10.1

    Apps running: independent


    Steps to Reproduce the bug: If you have for example more than one browser, just boot the Tablet and open a link in a App, which is not a browser.


    Result: dimmed screen, thats all


    Additional info:
    Workaround: tilt the tab 90 degrees into portrait then, tap the link again, the menu appears now in landscape mode too, till you reboot it.




    Bug: Screen rotation locking switch doesn't work

    Vegacomb version: 3.2 build 7

    Stock rom version: Modded Stock v1

    Device: POV Mobii 10.1

    Apps running: independent


    Steps to Reproduce the bug: The screen rotates, even the switch is set to locked state


    Result: screen still rotates.


    Additional info:
    That was caused during a fix of a delay issue with the sensors. Workaround: Tap the clock on the bottom right, tap the setting icon and lock the screen from the menu.




    Bug: on screen graphics corrupt by turning into many lines

    Vegacomb version: vc 3.2 build 7

    Stock Rom: modded stock v2

    Device: Advent vega

    Apps running: AVG antivirus and stock browser

    Steps to reproduce bug: While playing a flash video in the stock browser (for example flash from BBC.co.uk website) rotate the vega to portrait mode and the screen fills with lines. After a few seconds the flash video reloads and the display is normal again. If you then rotate screen back to landscape the same thing happens for a few seconds and then it's all ok again.

    Result: corrupted display while flash video reloads

    Additional info: This only happens in stock browser. Opera mobile for example works fine.
    Last edited by jimmy; 08-26-2011 at 05:57 AM.

  4. #3
    Member jimmy's Avatar
    Join Date
    Jul 2011
    Posts
    87
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Bug: Portrait only apps are shown "upside down"

    Vegacomb version: 3.2 build 5

    Stock rom version: Modded Stock v2

    Device: Vega

    Apps running: Only affects apps that are set to portrait only view, mostly games.


    Steps to Reproduce the bug: Load a portrait oriented app such as Sky Sports News


    Result: Bottom of the screen is fixed at the position of the power/headphone/hdmi ports rather than having them at the top.


    Additional info:
    potski, timik and Bod Hennessey like this.

  5. #4
    Member
    Join Date
    Jun 2011
    Posts
    46
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Bug: The Ericsson F3307G 3G internal modem doesn't work

    Vegacomb version: 3.2 build 7, 8 and 8.1

    Stock rom version: Modded Stock v2

    Device: PoV Mobili Tegra

    Apps running: not important


    Steps to Reproduce the bug: it isn't possible TO activate modem in related menu


    Result: it isn't possibile TO surf on internet


    Additional info: the Huawei EM770W internal modem works fine




    EDIT: i edit this post beacouse i'm mistake about serial modem name. sorry
    Last edited by giogola; 08-31-2011 at 02:26 PM.

  6. #5
    Member
    Join Date
    Jun 2011
    Posts
    72
    Thanks
    3
    Thanked 1 Time in 1 Post
    Bug: Bluetooth doesn't work, WiFI breaks if you try to enable it FIXED in Build 8 / 8.1 but WIFI may break if you turn BT off

    Vegacomb version: 3.2 build 7

    Stock rom version: Modded Stock v1

    Device: POV Mobii 10.1

    Apps running: independent


    Steps to Reproduce the bug: Just try to enable BT and disable BT and try to use WIFI


    Result: Wifi stops working.


    Additional info: someone applied the BT Update from biuld 7 and it should work, but on my tablet it ended in a boot loop
    Last edited by devzero; 08-29-2011 at 01:11 AM.
    Dean Stickells likes this.

  7. #6
    Member
    Join Date
    Jun 2011
    Posts
    72
    Thanks
    3
    Thanked 1 Time in 1 Post
    Bug: Application Menu doesn't show up, screen just dims

    Vegacomb version: 3.2 build 7

    Stock rom version: Modded Stock v1

    Device: POV Mobii 10.1

    Apps running: independent


    Steps to Reproduce the bug: If you have for example more than one browser, just boot the Tablet and open a link in a App, which is not a browser.


    Result: dimmed screen, thats all


    Additional info:
    Workaround: tilt the tab 90 degrees into portrait then, tap the link again, the menu appears now in landscape mode too, till you reboot it.
    Last edited by devzero; 08-25-2011 at 08:30 AM. Reason: additional info
    PJ23, jrtokarz and codiak like this.

  8. #7
    Member
    Join Date
    Jun 2011
    Posts
    72
    Thanks
    3
    Thanked 1 Time in 1 Post
    Bug: Screen rotation locking switch doesn't work

    Vegacomb version: 3.2 build 7

    Stock rom version: Modded Stock v1

    Device: POV Mobii 10.1

    Apps running: independent


    Steps to Reproduce the bug: The screen rotates, even the switch is set to locked state


    Result: screen still rotates.


    Additional info:
    That was caused during a fix of a delay issue with the sensors. Workaround: Tap the clock on the bottom right, tap the setting icon and lock the screen from the menu.
    Dean Stickells, timik and codiak like this.

  9. #8
    Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by devzero View Post
    Bug: Screen rotation locking switch doesn't work

    Vegacomb version: 3.2 build 7

    Stock rom version: Modded Stock v1

    Device: POV Mobii 10.1

    Apps running: independent


    Steps to Reproduce the bug: The screen rotates, even the switch is set to locked state


    Result: screen still rotates.


    Additional info:
    That was caused during a fix of a delay issue with the sensors. Workaround: Tap the clock on the bottom right, tap the setting icon and lock the screen from the menu.
    That isn't a bug. The screen rotation lock button has been "locked" in the last release (Build 7) because of some errors. It is without functionality atm.

  10. #9
    Member
    Join Date
    Jun 2011
    Posts
    72
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thats a sort of definition. The Problem was that, people already asked about this issue, so I added that, so people know that the devs are aware of it and that keeps the other thread more tidy.
    I think thats the purpuouse of this one

  11. #10
    Member jimmy's Avatar
    Join Date
    Jul 2011
    Posts
    87
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by devzero View Post
    Thats a sort of definition. The Problem was that, people already asked about this issue, so I added that, so people know that the devs are aware of it and that keeps the other thread more tidy.
    I think thats the purpuouse of this one
    Yeah, that's the idea, so people can post or look up things. An issues where the tablet doesn't work as described (eg lock not working) is something people might be looking for answers to. If theres a reason for it that's even better to note it down.

    I'm not sure if the devs or mods want this threadm but I thought I'd throw it up and see how it went, lol. Can't do any harm.

Page 1 of 20 12311 ... LastLast

Similar Threads

  1. Why is this thread so empty?
    By MitchSamuels in forum Iconia A100/A101 General Discussion
    Replies: 12
    Last Post: 05-19-2014, 05:11 AM
  2. TR Car Thread
    By Yonnor in forum Show us your....
    Replies: 25
    Last Post: 01-27-2012, 05:24 PM
  3. Replies: 7
    Last Post: 11-06-2011, 08:57 AM
  4. Ban the person above you thread
    By crimton in forum Off Topic Discussions
    Replies: 44
    Last Post: 08-08-2011, 07:03 PM
  5. Wallpaper Thread
    By clockcycle in forum General Discussion
    Replies: 9
    Last Post: 05-24-2011, 10:02 AM

Search tags for this page

adveht vega google play no connection
,
advent vega a2dp
,
advent vega modaco playstore 3.2
,
advent vega no space left device
,

advent vega play store no connection

,
iconia a101 authentication is required
,
modem for advent vega
,
result code 0 from mountservice.shutdown
,
unable to connect to google play advent vega
,
vegan tab store no connection
Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •