Page 97 of 389 FirstFirst ... 47879596979899107147197 ... LastLast
Results 961 to 970 of 3887
Like Tree269Likes

Thread: [ROM] [3.2] Vegacomb 3.2 Build 9n - Update 3

  1. #961
    Resident
    Join Date
    Aug 2011
    Posts
    579
    Thanks
    158
    Thanked 49 Times in 42 Posts
    Quote Originally Posted by RobertRoos View Post
    Thanks jimmy for your thorough and good answer, I'll just continue beeing a happy camper than.
    Me too!

  2. #962
    Member
    Join Date
    May 2011
    Location
    Netherlands
    Posts
    81
    Thanks
    13
    Thanked 8 Times in 8 Posts
    @pepe,

    Was it completely off or was there maybe a blue light around the camera that you can see through the screen (tilting it)? Maybe it didn't shut down all the way and if you see a blue light, hold the off button for 8-10 seconds (until the light's off).

  3. #963
    Member
    Join Date
    Aug 2011
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I held down the power key and selected power off. Assumed this is completely off. Is this not the case?

  4. #964
    TR ELITE TEAM
    Join Date
    Jul 2011
    Posts
    670
    Thanks
    7
    Thanked 496 Times in 103 Posts
    Anyone who has really bad unresponsive touchscreen action should install modded stock or stock if you like and pull this app and calibrate with it

    Screen calibration app(from ux100), works on Vega - Android @ MoDaCo

    Mine was really fooked there for a while, thought it was bust as i was getting plenty of i2c errors in logs.. Flashed stock, then that app and all is back to its nice responsive ways ..
    Worth a shot ..

    EDIT :- SHOULD QUANTIFY THIS BY SAYING THIS WAS VEGA I CALIBRATED .. YMMV ON OTHERS...

    Cass
    Last edited by Cass; 08-25-2011 at 06:32 PM.

  5. The Following User Says Thank You to Cass For This Useful Post:

    MikhailM (08-25-2011)

  6. #965
    Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi
    First of thank you for excellent ROM! I just have a tiny problem Installed Build6 and Build7 but in both I can't find bbc Iplayer in the market I manage to find the apk but that does not work either! I tried bbc iplayer via Opera Mobile but it tells me that I am outside UK!!?? I am by all means in the UK and my Internet is with sky and I can use Ipalyer on my Lappy just fine, If this has been asked before then my apology just put me in to right direction thank you.

  7. #966
    TR ELITE TEAM
    Join Date
    Jul 2011
    Posts
    670
    Thanks
    7
    Thanked 496 Times in 103 Posts
    Quote Originally Posted by speed007 View Post
    Hi
    First of thank you for excellent ROM! I just have a tiny problem Installed Build6 and Build7 but in both I can't find bbc Iplayer in the market I manage to find the apk but that does not work either! I tried bbc iplayer via Opera Mobile but it tells me that I am outside UK!!?? I am by all means in the UK and my Internet is with sky and I can use Ipalyer on my Lappy just fine, If this has been asked before then my apology just put me in to right direction thank you.
    Interesting ... the iplayer app is known issue, b7 has issues with html5 video wrt to playing... iplayer in mktplace is known also as its not avaiable.. not sure if its a 3.2 or another prob ... the stock browser should be able to access the iplayer page with flash as normal, no issues here ... wrt the country issue, all i can think of its the same as my office, your dns address of the gateway you hit wan from is outside country, mine is Germany ,. BUT if you are able to reach iplayer from your laptop from the same internet connection , then im puzzled as b7 will put the tab UAstring as desktop (mac safari) .. your browser should be non mobile UAString too, matching .. therefor putting the browser on the same predicament as the laptop .. confused ... ?? !!!! I am

  8. #967
    Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by toneyfeng View Post
    who has downloaded the VegaComb_HC3.2_Build7.zip, plesase help show me the MD5/ SHA1 information ,
    i have downloaded it, but update show the error message :Can't open the sd card VegaComb_HC3.2_Build7.zip file (bad)
    the MD5 information is as below:
    is it right?
    MD5: B289F31B4147F458431EAD6F885E6FA3
    SHA1:AD059B6E1B6489A0133D367A7B8D5FAEBCC5351B
    I got this problem. I ended up fixing it by formatting the SD card, copying the zip file to it, then it installed fine...

    Tizza42

  9. #968
    Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cass View Post
    Interesting ... the iplayer app is known issue, b7 has issues with html5 video wrt to playing... iplayer in mktplace is known also as its not avaiable.. not sure if its a 3.2 or another prob ... the stock browser should be able to access the iplayer page with flash as normal, no issues here ... wrt the country issue, all i can think of its the same as my office, your dns address of the gateway you hit wan from is outside country, mine is Germany ,. BUT if you are able to reach iplayer from your laptop from the same internet connection , then im puzzled as b7 will put the tab UAstring as desktop (mac safari) .. your browser should be non mobile UAString too, matching .. therefor putting the browser on the same predicament as the laptop .. confused ... ?? !!!! I am
    Thanks for the quick reply.
    Add to the confusion I just re-flashed with moded stock ROM and guess what? Iplayer in the stock browser works just fine, n the app works also! Don't know what to do? any advise will be welcomed. I also checked the ip address with utrace.de and it can't determine my ip address in vega but it shows right ip address on the laptop!
    Last edited by speed007; 08-25-2011 at 10:12 PM.

  10. #969
    Member
    Join Date
    Jun 2011
    Posts
    46
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by giogola View Post
    the ericsson f3307 internal 3g modem doesn't work in my pov mobii with vegacomb 3.2 build 7. how do i solve this problem?

    and thx for your hard work newe5 and others
    anyone please?
    Last edited by giogola; 08-26-2011 at 01:44 AM.

  11. #970
    Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Seems that bluetooth will be fixed in the next build : Advent Vega kernel source code now available! - Android @ MoDaCo - Page 26
    Since I blew up a speaker too on testbuild 44 it would be great to be able to use my BT headset again

Remove Ads

Similar Threads

  1. Replies: 244
    Last Post: 04-22-2012, 04:40 PM
  2. Replies: 7
    Last Post: 11-06-2011, 08:57 AM
  3. Replies: 7
    Last Post: 11-04-2011, 05:39 AM
  4. skype problem on Vegacomb 3.2 Build 9n - Update 3
    By worto03 in forum Vega ROM Development
    Replies: 3
    Last Post: 10-13-2011, 02:45 AM
  5. VegaComb 2.3 Build 7 & Samba
    By MaxiP in forum Vega General Development
    Replies: 4
    Last Post: 08-28-2011, 09:54 AM

Search tags for this page

download vegacomb 3.2
,
rom 3.2 vegacomb 3.2 build 9n and 9b update 3
,
usb flash drive simate
,
vegacomb
,

vegacomb 3.2

,
vegacomb 3.2 build 8.1 download
,
vegacomb 3.2 build 9n
,
vegacomb 3.2 build 9n download
,
vegarom 4pda
,
viewcomb latest version
Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •