Page 3 of 11 FirstFirst 12345 ... LastLast
Results 21 to 30 of 106
Like Tree6Likes

Thread: Vegacomb, Moddedstock Installation Guide

  1. #21
    Member
    Join Date
    Jul 2011
    Location
    Aabenraa, Denmark
    Posts
    32
    Thanks
    3
    Thanked 15 Times in 3 Posts
    Mozzallero, could you provide the rest of the exception output please?
    Could be that you're just missing a specific .NET framework.

    It requires .NET 3.5, which is available here.
    Also, if you're using Vista or 7, try running it with elevated privileges (Right click -> Run As Administrator)
    Last edited by SkipSkovhugger; 08-25-2011 at 07:31 AM.

  2. #22
    First Post
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thank you for this guide! You made my day and am a proud Vega owner now.

  3. #23
    Member
    Join Date
    Aug 2011
    Posts
    4
    Thanks
    3
    Thanked 2 Times in 1 Post
    I can't get the past the driver installation from the audi part. I can do the 2 seconds thing, but when i chose "Just get on with it" to install drivers nothing happens. I deleted all nvidia devices as well as the APX device from USBDevview

  4. #24
    Member
    Join Date
    Aug 2011
    Posts
    4
    Thanks
    3
    Thanked 2 Times in 1 Post
    Succesfully installed the driver this way:
    Did the 2 seconds thing, APX failed to install. Skipped driver installation part of AUDI and opened control panel->device manager. There lied the APX with a yellow exclamation mark on it's icon. Right click->update driver. Select the "drivers/recovery" folder that came with audi, and BAM! it works. AUDI shows green box.

  5. The Following 2 Users Say Thank You to quadraxas For This Useful Post:

    coelho (11-10-2011), lumpenfolk (11-05-2011)

  6. #25
    First Post
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for this perfect guide!.

  7. #26
    Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SkipSkovhugger, stand down. I've got it sorted. awesome update. My Vega is transformed. Properly pleased.Hats off to all of you developer wizards.

  8. #27
    Member
    Join Date
    Jul 2011
    Location
    Aabenraa, Denmark
    Posts
    32
    Thanks
    3
    Thanked 15 Times in 3 Posts
    Quote Originally Posted by Mozzallero View Post
    SkipSkovhugger, stand down. I've got it sorted. awesome update. My Vega is transformed. Properly pleased.Hats off to all of you developer wizards.
    Thats great Mozzallero, glad you've got it figured out

  9. #28
    Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    chaps, appreciate this isnt a difficult post to follow, however I am really struggling getting the thing to enter recovery mode!

    I will turn off completely, attempt to press back, power back and back, however instead of the screen booting blank and finding APX device not installed, it turns on and installs the mass storage drivers.

    i appreciate it is an easy to follow guide however I am doing something wrong as it clearly isnt working...quick response much appreciated!

  10. #29
    Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    all done!!

  11. #30
    Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Guys would really appreciate some help if possible. Awesome work you have done in getting this working!

    My Dad has just bought a Vega today and have just got it out of it's box. I didn't find any Nvidia stuff on the device after cheking so went straight to next step - but just can't make it go into recovery mode whatever I do. It's driving me mad!

    I hold back button down for two seconds then press the power button for two seconds, the USB noise is made by the PC but whatever I do the Vega wont go into recovery mode.

    Any advice would be appreciated.

    Thanks in advance

Page 3 of 11 FirstFirst 12345 ... LastLast

Remove Ads

Similar Threads

  1. Replies: 223
    Last Post: 02-01-2012, 12:12 PM
  2. Suggested order of installation?
    By Nawe Gr in forum Streak 7 General Discussion
    Replies: 7
    Last Post: 12-24-2011, 03:36 PM
  3. Replies: 0
    Last Post: 11-12-2011, 03:34 PM
  4. Clockwork Mod Recovery Installation
    By legaleagll in forum Galaxy Tab 10.1/10.1v General Development
    Replies: 1
    Last Post: 06-21-2011, 08:30 AM
  5. boot loop after app installation
    By yourizeegers in forum Adam General Development
    Replies: 1
    Last Post: 05-07-2011, 07:56 PM

Search tags for this page

moddedstock 1.10 v2
,
moddedstock v2
,
tegar#gsc.tab=0
,
tomas#gsc.tab=0
,
usb device not found press enter continue
,
vegacomb factory reset
,

vegacomb hc3.2 build9b update3.zip

,
vegacomb hc3.2 build9b.zip
,
vegacomb install guide
,

vegamoddedstock v1.10 v2.exe

Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •