Results 1 to 5 of 5

Thread: Help help help!! Flashed my mobii tegra/advent dead???

  1. #1
    Member
    Join Date
    Sep 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Help help help!! Flashed my mobii tegra/advent dead???

    Good morning everyone,

    I have great problem and don't know how to fix it. Maybe someone with more experience can help me out!? I'm scared that I flashed my mobii dead when I tryed to flash to VegaComb_HC3.2_Build8.1.

    First I had a stock pov mobii tegra and flashed him to modacocustomrom r8. This went all good with the exact USB drivers and tools (Z4Root/CWM) offcourse. A month later I want to flash from modacocustomrom r8 to VegaComb_HC3.2_Build8.1 by CWM recovery.

    I started up in CWM en choose the option Start update from SD card where I placed the rom. The tablet restarts immediately, the screen became black and saw nothing anymore what is not normal by an update. After 5 min. I restarts my tablet en the backlight came up, the screen became black and after 30 seconds the tablet reboots automaticaly. Now he's continue rebooting and see only a black screen with backlight? I don't came in CWM anymore and if I connect the tablet with the original USB cable, (that works fine before) to my pc and try to flash to the original mobii/advent stock rom I get the message Unkown device found. Also with the original USB drivers.

    I don't know what to do now. I can't go back to an original ROM can't go in to recovery.

    Who can help me out?

  2. #2
    Member
    Join Date
    Jul 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Let me assure you, it is almost impossible to soft brick your POV due to a ROM update.
    You should be able to flash using NVflash.
    - Download the moddedstock installer here
    - hook up the power supply and plug in the USB,
    - turn the tablet off if it isn't (hold power button 6 sec)
    - hold back and click the power button for a brief (about 1-2 sec) period.
    The background should lit for a second and it should then turn up in your computer's device management under USB controllers, if not you have the wrong driver installed.
    If it does, run the moddedstock as administrator and wait for it to finish, start tablet and continu to update.
    Last edited by TheLegend2k4; 10-23-2011 at 08:09 AM.

  3. #3
    Member
    Join Date
    Sep 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Alright, thankyou!!

    Tommorow I will try your solution and let you know if i't works.
    Hope that you're true, so I can't brick my tablet!
    Thankyou for you fast reply!

  4. #4
    Member
    Join Date
    Sep 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tryed it but AUDI displayed a message called : Your Vega is NOT in recovery mode. Please try again. Watch this indicator to see when you are in recovery mode. I trick the right buttons for the right time and had the right driver installed: NVIDIA Composite Device. When i start NVflash i get the message: Unkown device found, press a key to continue, and then this window disappears.

    My tablet is still continue rebooting, so I had to be fast to let NVflash start?. Do anyone have a suggestion on this?

  5. #5
    Member
    Join Date
    Sep 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    WOOOW!!!

    YES, YES, YES!! My tablet is working now. I made one big mistake that maybe more people made before. During I Tryed to flash my device again i hadn't the AC cable connected to the device. Once i tryed it with the AC cable connected it worked immediately. Thank to you TheLegend2k4 and this forum. I hope this solves the same problem for others now!

    Thanks a lot! I'm so happy have my device workin' again!

Remove Ads

Similar Threads

  1. Replies: 24
    Last Post: 01-02-2012, 03:07 PM
  2. POV Mobii / Advent Vega Review
    By Re-Mi in forum Device Reviews
    Replies: 0
    Last Post: 11-03-2011, 08:24 AM
  3. Please help, How to install vegacomb on pov mobii????
    By hooperine99 in forum Vega General Discussion
    Replies: 6
    Last Post: 09-10-2011, 04:06 AM
  4. Replies: 5
    Last Post: 09-07-2011, 04:51 PM
  5. bricked Mobii TEGRA Tablet 10.1
    By petervw in forum All Other Android Tablets General Discussion
    Replies: 3
    Last Post: 08-29-2011, 03:36 AM

Search tags for this page

black screen on pov tegra 10
,
drivers mobii tegra 2
,

mobii tablet recovery mode

,

mobii tegra 10 screen in black

,
modo recovery mobii tegra
,
pov mobii black screen
,

pov mobii tegra 2 tablet recovery mode

,
pov tegra not starting
,
recovery from soft brick advent
,
tegra recovery mode
Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •