Results 1 to 7 of 7

Thread: Battery not charging..flashing purple light.. have i got a duff one?

  1. #1
    First Post
    Join Date
    Oct 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Battery not charging..flashing purple light.. have i got a duff one?

    Hi everyone. Just got the vega from the ebay/currys deal. Done all the updates but my battery refuses to charge. I get a flashing purple light on the top right and the battery stays at 0%. If I unplug the charger it dies instantly.. i plug it back in and it starts all over again.. flashing light for about 5 mins then nothing.

    Duff? Or is it me..?

    Thanks folks

  2. #2
    Regular
    Join Date
    Aug 2011
    Posts
    157
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Richard Hill View Post
    Hi everyone. Just got the vega from the ebay/currys deal. Done all the updates but my battery refuses to charge. I get a flashing purple light on the top right and the battery stays at 0%. If I unplug the charger it dies instantly.. i plug it back in and it starts all over again.. flashing light for about 5 mins then nothing.

    Duff? Or is it me..?

    Thanks folks
    Try accessing CWM and then wipe battery status data.
    Let it charge turned off, and try again.
    If it doesn't work can't you return it?

    Although, on a second read, sounds like it's not charging at all. if you can't send it back, it might be time to open the back and check that the battery contacts are OK.
    If you're wondering: PoV Mobi Tegra Tab running Vegacomb 3.2 9n update2

  3. #3
    Member
    Join Date
    Oct 2011
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    Curry's (eBay outlet) are all sound out unfortunately. If the problem persists, I wouldn't risking tampering with the hardware. Just return it and hope that the Vegas return at a cheap price again.

  4. #4
    Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did you manage to sort this out?

    I received my refurb.. Vega from PC World/Currys eBay outlet today, quickly installed Vegacomb 3.2 build 9, problem free, left the tablet charging, unplugged it when it reached approx.. 70%, watched a couple of videos on You Tube, a few minutes browsing, and the battery was pretty much down to 0%...swiftly connected back to charger, charging light blinks for a few mins before stopping, battery never moves from 0%.

  5. #5
    Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Was a fix ever found for this, anyone? ...Looks like it's gonna be returned.

  6. #6
    Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Fran, similar problem here . Im running the new vegacomb however after using it for around 10- 20 mins the battery falls from 100% to around 50%. Im just about to flash the stock rom and see if it still happens = /

  7. #7
    Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I spent 3 solid days digging for a way around this, flashed back to stock, tried a couple of different Vegacomb builds in hope something would just give it that jolt, nothing would work, I finally had to admit defeat...courier picked up my Vega today, it's on it's way back to PC World/Currys eBay outlet, sadly for a refund.

    Halo2928, I hope you had some joy with yours...from the few days I did have with the Vega (plugged in), I loved it.

Remove Ads

Similar Threads

  1. Help. Adam: Problem charging battery
    By clifflav in forum Adam General Discussion
    Replies: 12
    Last Post: 12-17-2011, 07:41 AM
  2. A7 Charging Cord
    By 68guns in forum Elocity A7 General Discussion
    Replies: 1
    Last Post: 09-22-2011, 04:09 PM
  3. Zero feel/ others - shed light on NI -TR relation?
    By jksaur in forum Adam General Discussion
    Replies: 24
    Last Post: 07-06-2011, 06:53 PM
  4. Transformer not charging after 3.1 update
    By norsedakotan in forum Transformer General Discussion
    Replies: 5
    Last Post: 06-14-2011, 09:12 PM
  5. wifi light switch?
    By hjbaard in forum Adam General Development
    Replies: 8
    Last Post: 05-05-2011, 09:34 AM

Search tags for this page

advent vega charger
,

advent vega not charging

,
advent vega tablet not charging
,
elocity a7 tablet not charging
,
elocity battery not charging
,
flashing battery light on advent laptop
,
my sky vega wont charge
,
purple light on laptop
,

sky vega not charging

,
tablet charger not working advent vega
Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •