Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Vegacomb 3.2 very unstable, crashes every few minutes

  1. #1
    Member
    Join Date
    Sep 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Vegacomb 3.2 very unstable, crashes every few minutes

    Hi guys, I'm new to the vega, and to this forum, so thanks to the devs for doing such cool work.

    I installed Modstock 1.10 v2, and then VegaComb_HC3.2_Build8.1 - however I get constant crashes when using the device. The crashes aren't limited to a certain application or task - they seem to happen randomly, and it usually turns 85% of the screen black, and leaves the rest white.

    I wondered if anyone else experienced this at all? I've tried Corvus5 and it worked fine, so this leads me to believe the hardware is ok (It is one of the 149 ebay curries/pc world deals). I've reinstalled Modstock as well as vegacomb (after redownloading them both) and I get exactly the same results. I wipe both the disk and the cache before installing vegacomb, so as far as I can tell, I'm doing everything correctly

    Any help is much appreciated - I've read a lot of success stories about this mod, and I'd really like to make it my full time install :-)

    thanks in advance!

    Photo of the issue:
    20110908_002.jpg
    Last edited by kevyn; 09-08-2011 at 03:04 PM.

  2. #2
    Regular
    Join Date
    Jul 2011
    Posts
    119
    Thanks
    5
    Thanked 1 Time in 1 Post
    Right, you must do a wipe of delvik, its in advance settings. This could be your problem. If not use Vega tools to flash advent Vega stock rom, then install modded stock rom v2 do the 3 wipes delvik etc.etc then install vegacomb.

    sent from my Vegacomb 3.2
    All that we see or seem is but a dream within a dream.


    twitter @brurobinson

  3. #3
    Regular
    Join Date
    Jul 2011
    Posts
    119
    Thanks
    5
    Thanked 1 Time in 1 Post
    Also, I've never had what you are having but try to start with a fresh install and see how it goes, as you said Corvus worked ,so maybe you have gone wrong somewhere :-)

    sent from my Vegacomb 3.2
    All that we see or seem is but a dream within a dream.


    twitter @brurobinson

  4. #4
    Member
    Join Date
    Sep 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok I'm using Vega Tools to go back to Advent 1.10 and will do a clean install and detail it, so you can see if I go wrong!

    1. Clean install (Advent 1.10 using Vega Tools), tested working ok - turned off
    2. Hold in back button for 2 secs and press power button for 2 secs (Hear PC connect to it)
    3. Run VegaModdedStock_v1.10_v2 - wait for completion and press enter... get android logo on screen briefly, then it powers off
    4. Power on normally, get android logo, advent logo, run through setup wizard, press apps --> recovery
    5. Boot into Clockworkmod v3.0.2.4, wipe data/factory reset, wipe cache partition, advanced-->wipe dalvik cache, install zip from SD-->choose zip--> choose VegaComb_HC3.2_Build8.1, reboot system now
    6. Get vegacomb is free warning, logo, honeycomb logo, and boots into 3.2 ok. Disconect USB

    Does this look correct?

    *now playing around to see if it crashes*

    Turned on WIFI and connected ok, pressed market icon and crashed straight away :-(
    Last edited by kevyn; 09-08-2011 at 03:19 PM.

  5. #5
    Member
    Join Date
    Aug 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so do i,using 3.0.1.7 is better

  6. #6
    Member
    Join Date
    Sep 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by hooming View Post
    so do i,using 3.0.1.7 is better
    Is there anything important missing from that version? (I assume camera?)

  7. #7
    Regular
    Join Date
    May 2011
    Posts
    264
    Thanks
    35
    Thanked 33 Times in 25 Posts
    @Kevyn (aka _falter_) You could try the version 1 of the modified stock. Some people have better success with that one as against the other.

    Also you could try to remove items from the ROM before flashing, such as the maps and street views apk's. The reasoning is there is a thought that the new partition sizes and increased size of the system partition and ROM might give some peoples Vega a problem. It might be problematic nand memory. So by using the original modified version 1 of the stock ROM it might help you to overcome that.

    I also remove certain things from the 8.1 ROM as I can then add them afterwards if I wish and thus they get stored in the DATA partition and not the system. This too can help. Also (this is just my personal preference) I have replaced the launcher, removed a lot of the widgets and controlled a little more what starts up when booting. This for me gives me more memory free at boot on the Vega and, I believe, helps to ensure it is more responsive when using. It does "remove" some of the HC aesthetics but that does not bother me. IIRC a std install of VC 8.1 will leave around 70mb of memory free at desktop. Mine leaves around 180mb free. Whilst I appreciate that the OS can "manage" its memory by closing down apps etc I prefer to start with a little more than have lots of widgets etc that I do not use. Even though the devs have done a really remarkable job getting this to run on our Vega's I am reminded that with 512mb of memory we are a little compromised compared to most HC based tablets with 1GB of RAM.

    As hooming's post is a little vague I assume he is referring to the version of CWM and not the ROM.
    Last edited by Dibbles; 09-09-2011 at 04:17 AM.

  8. #8
    Regular
    Join Date
    Jul 2011
    Posts
    119
    Thanks
    5
    Thanked 1 Time in 1 Post
    Kevyn, Do all above but with version 1 of stock rom. I know it's a pain but it's worth it ,if in the end you get vegacomb running on your vega.

  9. #9
    Member
    Join Date
    May 2011
    Posts
    50
    Thanks
    2
    Thanked 7 Times in 6 Posts
    Quote Originally Posted by loggo View Post
    Kevyn, Do all above but with version 1 of stock rom. I know it's a pain but it's worth it ,if in the end you get vegacomb running on your vega.
    kevyn,
    sounds like you are having a tough time. I've just reinstalled with v2 modded stock and it worked first time.

    do you restore any files after you install vegacomb? have you tried re-installing 8.1, connect to the internet and then restart your vega.

    billy..

  10. #10
    Member
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I deleted google books and maps apk from the zip last night - reflashed - and I've had no crashes in 12hrs :-0

Page 1 of 3 123 LastLast

Remove Ads

Similar Threads

  1. Nick Hacks the Nook Tablet Display in less than 5 minutes!
    By AlbertWertz in forum Nook Tablet General Discussion
    Replies: 1
    Last Post: 11-20-2011, 09:56 PM
  2. Replies: 7
    Last Post: 11-06-2011, 07:57 AM
  3. External disk drive CRASHes my HONEY ICE .5x
    By rohan in forum Vega ROM Development
    Replies: 0
    Last Post: 11-06-2011, 03:00 AM
  4. Vegacomb 3.2 very unstable, crashes every few minutes
    By kevyn in forum Vega ROM Development
    Replies: 7
    Last Post: 09-09-2011, 03:56 AM
  5. Replies: 8
    Last Post: 06-24-2011, 02:40 AM

Search tags for this page

advent vega rom crash memory errors unstable
,
android 3.2 unstable
,

google maps crashes vegacomb

,

maps crash vegacomb

,

modstock 1.10 v2

,
my advent vega keeps crashing
,

vegacomb 3.2 unstable

,

vegacomb google maps crash

,

vegacomb maps crash

,
viewcomb ram crash
Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •