Results 1 to 5 of 5

Thread: USB port not functioning

  1. #1
    Member
    Join Date
    Jun 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB port not functioning

    After rooting to vegacomb beta 1.7 it appears that USB sticks aren't detected, anyone know what could be up?

    thanks

  2. #2
    TR ELITE TEAM
    Join Date
    May 2011
    Posts
    91
    Thanks
    1
    Thanked 890 Times in 29 Posts
    Thread moved in to Vega General

  3. #3
    Member
    Join Date
    Jun 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey Grafter. For USB sticks to be recognised in vegacomb, you need to boot it in host mode. To do this, turn the Vega off. Then, whilst switching the Vega back on again, hold the back button. Hold the button as soon as the back light switches on, all the way to the home screen/password screen. USB sticks/mice should then work in this host mode. To return the Vega back to slave mode (recognised by computers), restart the Vega again. I do not think there is currently a way to switch between modes without restarting. Hope this is of help, JoeHo

  4. #4
    Member
    Join Date
    Aug 2011
    Posts
    68
    Thanks
    0
    Thanked 11 Times in 6 Posts
    Quote Originally Posted by lordjoeho View Post
    Hey Grafter. For USB sticks to be recognised in vegacomb, you need to boot it in host mode. To do this, turn the Vega off. Then, whilst switching the Vega back on again, hold the back button. Hold the button as soon as the back light switches on, all the way to the home screen/password screen. USB sticks/mice should then work in this host mode. To return the Vega back to slave mode (recognised by computers), restart the Vega again. I do not think there is currently a way to switch between modes without restarting. Hope this is of help, JoeHo
    Sorry but I don't find this to be true at all. Nothing at all happens when you do what you said, and sticks or mice still aren't detected. I don't think you can have host mode with 1.7 or the lastest roms.
    Last edited by fatriff; 08-20-2011 at 09:42 AM.

  5. #5
    First Post
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all i've the same problem.... beta 1.7 istalled and usb sticks doesn't works. Any suggestion?
    Thanx in advance. Ck

Remove Ads

Similar Threads

  1. elocity a7 smart keys are not functioning, HELP!
    By raevinor in forum Elocity A7 General Discussion
    Replies: 5
    Last Post: 11-28-2011, 01:07 AM
  2. Just pulled into port.
    By Bilgediver in forum General Discussion
    Replies: 0
    Last Post: 09-21-2011, 01:33 AM
  3. MIUI Port
    By Jmoroh in forum Adam General Discussion
    Replies: 2
    Last Post: 08-19-2011, 10:05 PM
  4. Port touchwiz ux
    By ladygg in forum Galaxy Tab 10.1/10.1v General Development
    Replies: 1
    Last Post: 07-06-2011, 07:37 AM
  5. [Video & Pics] of my Skinomi-ed Acer Iconia with proper GPS functioning ;)
    By UnicornKaz in forum Iconia A500 General Discussion
    Replies: 4
    Last Post: 06-04-2011, 08:56 AM

Search tags for this page

non-functioning usb port
,
usb not functioning
,

vegacomb boot in host mode

Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •