Results 1 to 8 of 8

Thread: Advent Vega Stuck on stale boot and can't go into clockwork recovery mode

  1. #1
    Member
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Advent Vega Stuck on stale boot and can't go into clockwork recovery mode

    hi , i have installed vegacomb 8.1 and the device doesn't go par the android logo and it is stuck at the same image. and i am not even able to go to clockwork recovery mode . Device keeps rebooting . I have installed vegacomb using clockwork recovery mode.. Please help !!

  2. #2
    Regular
    Join Date
    May 2011
    Location
    Rishton, United Kingdom
    Posts
    385
    Thanks
    23
    Thanked 43 Times in 41 Posts
    I had this problem on builds 6, 7, 8 and 8.1, but there is a way around it. Reboot to recovery (this will not actually go into recovery, but it is needed to start the process). When the tablet is in a "stale boot" (black screen showing), press the power button until the tablet powers off. Leave it a few seconds and it will power on to the cwm menu, meaning it is now in recovery. From there, I would suggest you wipe the main cache (you should not need to clear the user data, nor wipe the Dalvik cache). From the cwm choose the reboot option, which should then boot the tablet into the main menu.

    I assume you have flashed modded stock 2 prior to installing VC 8.1, as it needs modded stock 2 to install. You cannot install VC build 8 directly from any other rom, without installing modded stock 2 first. Try the steps above, and let me know if there are any further problems, or if your issue is resolved.

  3. #3
    Member
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same problem, its driving me crazy because I can't get into recovery mode. I dont even get the blank screen.

    ADB works for some stuff. I was able to push Clockworkmod but got the following error when setting the permissions.
    - exec '/system/bin/sh' failed: No such file or directory (2) -

    I see the device serial number as '0000' when I do ADB devices.

    Any help is appreiciated.

  4. #4
    Member
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    WoooHoo I managed to get to the blank screen recovery and reflashed it following this guide.
    [Q] adb shell "exec '/system/bin/sh' failed: No such file or directory (2)" - xda-developers

  5. #5
    Banned
    Join Date
    Oct 2011
    Posts
    22
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by amigiac View Post
    WoooHoo I managed to get to the blank screen recovery and reflashed it following this guide.
    [Q] adb shell "exec '/system/bin/sh' failed: No such file or directory (2)" - xda-developers
    Thanks! That's I needed.

  6. #6
    Member
    Join Date
    Dec 2011
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ursulavasey View Post
    Reboot to recovery (this will not actually go into recovery, but it is needed to start the process). When the tablet is in a "stale boot" (black screen showing), press the power button until the tablet powers off. Leave it a few seconds and it will power on to the cwm menu, meaning it is now in recovery. From there, I would suggest you wipe the main cache (you should not need to clear the user data, nor wipe the Dalvik cache). From the cwm choose the reboot option, which should then boot the tablet into the main menu.

    I assume you have flashed modded stock 2 prior to installing VC 8.1, as it needs modded stock 2 to install. You cannot install VC build 8 directly from any other rom, without installing modded stock 2 first. Try the steps above, and let me know if there are any further problems, or if your issue is resolved.
    Doesn't power on on itself (certainly not into recovery) ! with modstockv2 couldn't reboot to recovery from recovery :s
    Last edited by rootuser; 12-20-2011 at 07:36 PM.

  7. #7
    Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, My Advent Vega is stuck in the blank screen and cannot get into recovery mode. Tablet was running VegaBean Beta1 for the last three weeks and always powered on and off without problems. This morning it won't boot, is stuck when I press the power button the backlight comes on and it stays on. Waited 5 minutes and nothing happens. tried getting into recovery mode several times and unsuccessful. Has anyone found a way to get into recovery mode?

  8. #8
    Regular indigolemon's Avatar
    Join Date
    May 2012
    Location
    Dunfermline, Fife
    Posts
    107
    Thanks
    21
    Thanked 21 Times in 21 Posts
    You can't get into recovery mode directly from cold - I'm afraid you'll need to NVFlash a fresh ROM to get anywhere.

Remove Ads

Similar Threads

  1. Replies: 24
    Last Post: 01-02-2012, 02:07 PM
  2. remove clockwork recovery
    By geekogenius in forum Honeycomb (Streak 7)
    Replies: 7
    Last Post: 12-01-2011, 01:43 PM
  3. Stuck in Boot Loop
    By Elizabeth Jennings Owens in forum Xoom General Development
    Replies: 4
    Last Post: 09-22-2011, 05:39 PM
  4. Vega freezing in recovery mode
    By object4 in forum Vega General Discussion
    Replies: 4
    Last Post: 06-23-2011, 02:54 PM
  5. Clockwork Mod Recovery Installation
    By legaleagll in forum Galaxy Tab 10.1/10.1v General Development
    Replies: 1
    Last Post: 06-21-2011, 07:30 AM

Search tags for this page

advent vega boot into clockworkmod

,

advent vega boot onto cwm

,

advent vega goes off

,

advent vega recovery

,

advent vega recovery mode

,

advent vega stuck in recovery screen

,

advent vega stuck on boot screen

,

advent vega tablet recovery mode

,
getting advent vega into recovery mode
,

vega recovery boot

Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •