Page 6 of 103 FirstFirst ... 456781656 ... LastLast
Results 31 to 36 of 614
Like Tree18Likes

Thread: Asus Transformer NVFlash Stock 3.1 & Stock 3.2 Recovery Roms (Unbricking Tools)

  1. #31
    Member
    Join Date
    Jun 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zerofeel View Post
    Could you make us a video of what is happening?

    Sent from my ADR6300 using Tapatalk
    I'll try to make one asap

    Quote Originally Posted by Christian Garnir View Post
    I run a backup first and started to run your nvflash with WW SKU version on top of my nvflashed stock rooted 3.1 and with CMW/OC . It gave me a perfect virgin HC3.1. (bow).
    I used the same method as described to install nvflash with the prime 1.4/CMW/OC appeared 2 weeks ago. Connected with the TS and clicked the batfile. Thats it, after 4 a 5 mins it finished and 1 reboot later it was if i just received a new TS :-)
    so conclusion: it all went well from the first time. thanks again zerofeel.

    To comment on kira023, my guess is that he tried to flash an already dead TS, i conclude this from the fact he says "It didn't display anything since a while. neither before and after flashing using the NVflash sob sob". You cant kill an dead animal is it?
    It's not completely dead, it recognize the TF in APX mode. Also when i connect it to my PC it WAS showing the TF in my computer (recognize as MTP device) but when i tried to to hard reset and noting show up as when problem started it stopped being recognized by windows even as MTP device. But still i can get into APX mode and i tried to flash it and i didn't worked either bcoz screen is dead (reasonable suggestion) or maybe something else. I read before in xda-developer forums that in this case just wait till battrey drain up and it will work, and i've the docking station also so my guide is the battrey indicator in the dock station and the red fast blinking mean < 10% battery left but since i tried this method i charge it for half an hour or so, that's now my last resort before hand it over the local retailer who may know something at least.

    If anyone can help me or have any ideas may help, PLEASE
    i want my TF to revive again.
    Thanks a lot all for your efforts.

    Regards

  2. #32
    Administrator zerofeel's Avatar
    Join Date
    Apr 2011
    Location
    Sarasota, Florida
    Posts
    2,515
    Blog Entries
    1
    Thanks
    36
    Thanked 433 Times in 176 Posts
    Quote Originally Posted by Christian Garnir View Post
    I run a backup first and started to run your nvflash with WW SKU version on top of my nvflashed stock rooted 3.1 and with CMW/OC . It gave me a perfect virgin HC3.1. (bow).
    I used the same method as described to install nvflash with the prime 1.4/CMW/OC appeared 2 weeks ago. Connected with the TS and clicked the batfile. Thats it, after 4 a 5 mins it finished and 1 reboot later it was if i just received a new TS :-)
    so conclusion: it all went well from the first time. thanks again zerofeel.

    To comment on kira023, my guess is that he tried to flash an already dead TS, i conclude this from the fact he says "It didn't display anything since a while. neither before and after flashing using the NVflash sob sob". You cant kill an dead animal is it?
    Could you tell me what the software version is? For the stock ww version? I need it for my post.

    Thanks,

    Andy

    Sent from my ADR6300 using Tapatalk


    Send me a donation and I will put it towards our community. Your donations buy us software, hardware, bandwidth, devices, and help us fund bounties & contests.


  3. #33
    Member
    Join Date
    Jun 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zerofeel View Post
    Could you tell me what the software version is? For the stock ww version? I need it for my post.

    Thanks,

    Andy

    Sent from my ADR6300 using Tapatalk
    Sure, i guess a picture paints a thousand words. Never mind the lingo, its Belgian Dutch but the numbers speaks for themselves.

    link to picture

    Thanks again for this livesaver, handy if you have to RMA or you want to sell it.
    Last edited by Christian Garnir; 06-22-2011 at 01:57 PM. Reason: spell

  4. #34
    Member
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Just for a definitive clarification; this procedure converts a tf101 originally with u.s. firmware to a ww firmware, and vice-versa? Thanks.

  5. #35
    Administrator zerofeel's Avatar
    Join Date
    Apr 2011
    Location
    Sarasota, Florida
    Posts
    2,515
    Blog Entries
    1
    Thanks
    36
    Thanked 433 Times in 176 Posts
    No, you should note what your supposed to be running and flash the appropriate version.

    Sent from my ADR6300 using Tapatalk


    Send me a donation and I will put it towards our community. Your donations buy us software, hardware, bandwidth, devices, and help us fund bounties & contests.


  6. #36
    Member
    Join Date
    Jun 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Everyone, Good day for you >> ( first time to be happy in a while).
    I've some news to say about my TF.
    A while ago while I reading some XDA developers posts about the TF, they mention something about HDMI which i didn't really used it since i bought the TF. I grap my HDMI cable, connect to my monitor and ......

    IT'S WORKING AGAIN.... it's a miracle
    That's remind me of my colleague problem with her HP dv6 problem with the VGA when it's stopped displaying anything in the laptop monitor but when I connect it to external monitor it worked >>> we're in the same boat now.
    But what to do now?

    I'm seeking your advices... please.
    Thanks a lot again for this article and i hope everyone will not have same problem as mine with the future updates.

    Regards
    Last edited by kira023; 06-23-2011 at 09:11 PM.

Page 6 of 103 FirstFirst ... 456781656 ... LastLast

Similar Threads

  1. Replies: 2
    Last Post: 11-26-2011, 05:26 AM
  2. [Q]return to stock firmware with nvflash
    By jfrag in forum Transformer General Development
    Replies: 3
    Last Post: 08-31-2011, 01:11 PM
  3. ASUS STOCK 3.2 and PRIME beta 1.7 patch (calibration window fix)
    By dexterpicard in forum Transformer ROM Development
    Replies: 15
    Last Post: 08-08-2011, 03:29 AM
  4. Unbricking Adam to Stock
    By Furrballz in forum Adam General Discussion
    Replies: 2
    Last Post: 05-25-2011, 04:38 PM
  5. Stock recovery Broken . . .
    By dw9 in forum Adam General Development
    Replies: 4
    Last Post: 05-21-2011, 06:43 AM

Search tags for this page

asus stock recovery
,
asus tf101 booting recovery kernel image
,
asus tf101 stock rom
,
asus transformer android 3.1 rom
,
epad tw.8.4.4.5-nvflash.zip
,
nvflashtf
,
rim stock asus tf101 us
,
sl101 nvflash
,
stock rom asus epad transformer 101
,

www tabletroms.com /forums/transformer-rom-development/1071-asus-transformer-nvflash-stock-3-1-stock-3-2-recovery-roms-u

Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •