Results 1 to 4 of 4

Thread: [ROOT] NachoRoot - supporting all firmware jan 3rd 2-11

  1. #1
    First Post
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 2 Times in 1 Post

    [ROOT] NachoRoot - supporting all firmware jan 3rd 2-11

    Special thanks to -viperboy- for putting his Prime on the line during testing, and Hawkysoft for convincing me to look in the first place.

    [YOUTUBE]Wx65Qk6vJ-M[/YOUTUBE]

    If you want to donate to my "buy jcase more tablets fund' you can buy my donate app here:
    https://market.android.com/details?i...rc.jcasedonate

    If you want to donate EVEN MORE you can buy my other apps here:
    https://market.android.com/developer?pub=Cunning+Logic

    Release and Downloads :
    [Exclusive] 'NachoRoot' Brings Root Access To The Transformer Prime, Even With The Newest Firmware

    This is the support thread, feel free to ask questions here. Please do not redistribute my exploit.

    adb push nachoroot.bin /data/local/
    adb shell chmod 777 /data/local/nachoroot.bin
    adb shell /data/local/nachoroot.bin --stage1
    adb reboot
    <wait for boot>
    adb shell /data/local/nachoroot.bin --stage2
    adb reboot
    <wait for boot>
    adb shell id
    <if id is 0 / root then continue, else start over>
    adb remount
    adb push su /system/xbin/su
    adb shell chown 0.0 /system/xbin/su
    adb shell chmod 06755 /system/xbin/su
    adb shell /data/local/nachoroot.bin --undo
    adb reboot

    Go install superuser from market

  2. The Following 2 Users Say Thank You to jcase For This Useful Post:

    ffadmin (01-13-2012), zerofeel (01-03-2012)

  3. #2
    Administrator zerofeel's Avatar
    Join Date
    Apr 2011
    Location
    Sarasota, Florida
    Posts
    2,515
    Blog Entries
    1
    Thanks
    36
    Thanked 440 Times in 182 Posts
    Thanks for the post

    Sent from my Galaxy Nexus using Tapatalk


    Send me a donation and I will put it towards our community. Your donations buy us software, hardware, bandwidth, devices, and help us fund bounties & contests.


  4. #3
    Member
    Join Date
    Jun 2011
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    I tried using the above thread for my new Asus Transformer Prime and get a non-zero id as follows: uid=2000(shell) gid=2000(shell). As a result, the root process fails. Any idea how to fix this issue?

  5. #4
    Banned
    Join Date
    May 2012
    Location
    uk
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I would like to thanks that you have done by great worked which allocated over here. It is most important details. It looks at a little complicated, but it must be set up successfully, just pay concern to the recommendations. Thanks them while shared fantastic weblinks over here.

Remove Ads

Similar Threads

  1. [Q and A] Root w/ Video Instructions, NEW Root PATCH ADB Hijack[12/31/11
    By AlbertWertz in forum Nook Tablet General Discussion
    Replies: 5
    Last Post: 08-02-2013, 04:03 PM
  2. Root/Unroot Walkthrough using Easy-Root Tool (Youtube)
    By Bilgediver in forum Toshiba Thrive General Development
    Replies: 14
    Last Post: 02-18-2012, 10:31 AM
  3. Do you think there will be a new firmware?
    By lion in forum Elocity A7 General Discussion
    Replies: 3
    Last Post: 12-13-2011, 02:29 PM
  4. Firmware compatible con la Folio100??
    By ohoncio in forum Folio ROM Development
    Replies: 10
    Last Post: 11-05-2011, 05:01 PM
  5. [Root Tool] Linux Shell Script for Thrive Root and Unroot
    By dalepl in forum Dalepl's General Development
    Replies: 14
    Last Post: 10-13-2011, 06:03 PM

Search tags for this page

/data/local/nachoroot.bin ?stage1 premission denied
,
asus root id 2000
,
asus transformer root denied
,
asus uid=2000(shell) gid=2000(shell)
,

how to see what is my uid on transformer prime

,

nachoroot

,
nachoroot free
,
nachoroot youtube
,
uid and gid should both be 0 asus
,

uid=2000(shell) gid=2000(shell)

Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •