hi there,

After several days working on internet without success I will try to know if it's someone got similar to my case.

Equipment:
Toshiba AT100-105

Android Version:
3.2.1

Baseband Version
R3B01

Kernel Version:
2.6.36.3-00020-g98efb64 android-toshiba@dps3build10#1

Build Number:
HTK55D.25.5.0001

I have experienced several things, one of them it was that i do not have Fast Boot,only recovery and android. These are the two icons that become with power up and volume +.
Although I've tried to load Dalepsl's update rom without success failing in E:signature verification failed.

And sometimes with:
assert failed: file_getprop("system/build.prop", "ro_build.fingerprint")== "TOSHIBA/tostab03/tostab03:3.1/HMJ37/31.5.0011:user/release-keys || file_getprop("/system/build.prop","ro.build.fingerprint") == "TOSHIBA/tostab03/tostab03:3.1/HMJ37/01.5.0032:user/release-keys"
E:Error in /tmp/slideload/package.zip
(status 7)
Installed aborted.

And another one with adb:
Using the shell and using the google maps exploit i tried to make the local.prop without success.
Open google maps and wait until circle lower right corner become full fill inside the other.
tried to make
ls -l /data/local.prop
The file does not exist
(Rooting the Toshiba Thrive)

Used the tool DaleNet-Thrive_10-ClockWorkMod_Installation_Tool-v1 and the same problem with exploit on google maps.
the batch file always saying the same instructions has referred above.

Is there anyway to root this device ?

By the way is it possible to run jnlp files on android (open with java).


Thanks to anyone in advanced.