Results 1 to 8 of 8

Thread: Stuck in CWM Recovery after trying to install [ROM][AOSP JB 4.1.2] ANDROFLY Prestige

  1. #1
    Member snoozer's Avatar
    Join Date
    Jan 2013
    Location
    USA
    Posts
    16
    Thanks
    10
    Thanked 1 Time in 1 Post

    Unhappy Stuck in CWM Recovery after trying to install [ROM][AOSP JB 4.1.2] ANDROFLY Prestige

    My tablet it keeps going back to CWM Recovery. I installed the rom and it showed as installed, but when I go to reboot I am taken back to recovery.
    Any suggestions on how to get my tablet going again or I am I tough out of luck?

    When in the CWM Recovery I just keep getting errors:
    E:Can't mount /cache/recovery/command

    Any ideas on how o get this tablet going again will be greatly appreciated

    Thank you
    Mark

  2. #2
    Member snoozer's Avatar
    Join Date
    Jan 2013
    Location
    USA
    Posts
    16
    Thanks
    10
    Thanked 1 Time in 1 Post
    Is this tablet just junk now? I was hoping to find a way to fix what I have screwed up.

  3. #3
    Member
    Join Date
    Sep 2013
    Posts
    4
    Thanks
    0
    Thanked 2 Times in 2 Posts
    This is fixable. I just went throught the exact same thing. I believe we need a different script / version of CWM. In the post to install CWM it descries this at the bottom in one of the sentences. You won't be able to get back to the stock ROM as a image file currently isn't available. What you can do is use flash Rabid1's 4.1.1 rom by following the instructions here. I needed revision B for my wifi to work. If the link doesn't work then you can find it at the top of the 7L forum with the sticky. You will need Livesuit which you will need to install the rom. You can find firmware instructions here and use the Rabid1's rom from the link above not the rom links in the insturctions.

    One thing that was a bit tricky for me was getting Livesuit to enable the last two prompts prior to running the rom. To do this you have to be powered off (Since you are stuck in CWM you will have to hold the power button down for 5 seconds or so - even if it cycles back into CWM). Once powered off you can plug in the USB cable and then press the volume down and power while hitting power a ton of time until the initialization occurs (See instructions above). If it boots back into CWM you can keep holding volume down and contieously hitting power a bunch of times for the prompts to kick in. I had both of what I described work as I tried flashing CWM a few different times. Once the Rabid1's rom installs you should be all set. You may have to reboot twice. The first time mine boots it shuts off and then I have to power it on again. I hope this helps. I figured this out through trial and error. Now I just need to find the updated CWM script that will work so I can flash CM10.

  4. The Following User Says Thank You to Boomer228 For This Useful Post:

    snoozer (09-23-2013)

  5. #4
    Member snoozer's Avatar
    Join Date
    Jan 2013
    Location
    USA
    Posts
    16
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Boomer228 View Post
    This is fixable. I just went throught the exact same thing. I believe we need a different script / version of CWM. In the post to install CWM it descries this at the bottom in one of the sentences. You won't be able to get back to the stock ROM as a image file currently isn't available. What you can do is use flash Rabid1's 4.1.1 rom by following the instructions here. I needed revision B for my wifi to work. If the link doesn't work then you can find it at the top of the 7L forum with the sticky. You will need Livesuit which you will need to install the rom. You can find firmware instructions here and use the Rabid1's rom from the link above not the rom links in the insturctions.

    One thing that was a bit tricky for me was getting Livesuit to enable the last two prompts prior to running the rom. To do this you have to be powered off (Since you are stuck in CWM you will have to hold the power button down for 5 seconds or so - even if it cycles back into CWM). Once powered off you can plug in the USB cable and then press the volume down and power while hitting power a ton of time until the initialization occurs (See instructions above). If it boots back into CWM you can keep holding volume down and contieously hitting power a bunch of times for the prompts to kick in. I had both of what I described work as I tried flashing CWM a few different times. Once the Rabid1's rom installs you should be all set. You may have to reboot twice. The first time mine boots it shuts off and then I have to power it on again. I hope this helps. I figured this out through trial and error. Now I just need to find the updated CWM script that will work so I can flash CM10.
    Thanks, got it going, but my wifi won't stay on. I used DOWNLOAD REV B and not A.
    Should I just try the other file? I am downloading it now, but it says that it is going to take 2 hours Geez!! Talk about slow.

  6. #5
    Member
    Join Date
    Sep 2013
    Posts
    4
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Yes, I would try Revision A. I hope that works for you.

  7. The Following User Says Thank You to Boomer228 For This Useful Post:

    snoozer (09-23-2013)

  8. #6
    Member snoozer's Avatar
    Join Date
    Jan 2013
    Location
    USA
    Posts
    16
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Boomer228 View Post
    Yes, I would try Revision A. I hope that works for you.
    Used revision A and everything is working fine. Thought about using that one at first, but decided to go with B, oh well.
    I sure hope it gets where we can use CM on these tablets. Was really looking forward to trying it out.

    Thanks a million for your help, I was about ready to give up on getting it going again.
    I owe you big time my friend
    Take care,
    Mark

  9. #7
    Member Argosse's Avatar
    Join Date
    Dec 2012
    Posts
    19
    Thanks
    7
    Thanked 1 Time in 1 Post
    If anyone could guide me a little Im working on a custom CM rom for these 7Ls I have the Rev.B wifi. The Androfly is for Rev.B, which is the (8188)-wifi, what if we copy the drivers from rabid's rom Rev.A (8192)-wifi into androfly? Shouldnt the hardware boot?
    Visual Land Prestige 7L - Rabid-X Rom V1.1 Rev B
    Clarion N.I.C.E - WinCE Embedded - needs Android.

  10. The Following User Says Thank You to Argosse For This Useful Post:

    snoozer (03-28-2014)

  11. #8
    Member snoozer's Avatar
    Join Date
    Jan 2013
    Location
    USA
    Posts
    16
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Argosse View Post
    If anyone could guide me a little Im working on a custom CM rom for these 7Ls I have the Rev.B wifi. The Androfly is for Rev.B, which is the (8188)-wifi, what if we copy the drivers from rabid's rom Rev.A (8192)-wifi into androfly? Shouldnt the hardware boot?
    Would be nice to get something going for these tablets. I have 2 of them to play around with, but I have no idea how to design a working rom.

Remove Ads

Similar Threads

  1. [ROM][AOSP JB 4.1.2] ANDROFLY Prestige 7L [7/24/13]
    By clmowers in forum Prestige 7L
    Replies: 28
    Last Post: 07-07-2016, 07:36 PM
  2. Prestige 7L stuck in clockworkmod
    By squirrelthug in forum Prestige 7
    Replies: 27
    Last Post: 09-24-2012, 10:45 AM
  3. Prestige 7 stuck at android boot screen
    By tkj1973 in forum Prestige 7
    Replies: 4
    Last Post: 07-06-2012, 09:17 PM
  4. Stuck after install VegaCream BETA1
    By bi0z69 in forum Vega ROM Development
    Replies: 7
    Last Post: 05-24-2012, 12:17 PM
  5. Rom Manger: Adam stuck on booting into recovery image
    By baldeagle76 in forum Adam General Development
    Replies: 3
    Last Post: 09-20-2011, 03:08 AM

Search tags for this page

cwm recovery 4.1.2 for tablet

,

iam stuck on recovery on tablet

,
stuck at cwm-based recovery
,

stuck di cwm

,

stuck in clockworkmod recovery

,

stuck in cwm recovery

,

stuck on cwm

,

stuck on cwm based recovery

,

tablet stuck on cwm recovery

,

when i install a rom with cwm and reboot it goes back to cwm

Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •