Results 1 to 4 of 4

Thread: Flash out of the box with google play super easy

  1. #1
    Member
    Join Date
    Jun 2013
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post

    Flash out of the box with google play super easy

    So my parents just had me pick up 2 of these things cause they both want tablets and they're in the price range, but hated the amazon and whatever else store instead of google play that came on them, so they asked me their tech savvy son to fix it. this is my first time attempting to flash/root an android device but my google fu is great (and lead me here) so after doing some digging I wasn't able to find a quick and easy way to try flashing and/or rooting the tablets so I figured I'd share what I did that seems to work swimmingly. I went to this thread here (Thank you Macktion) and followed the instructions (including downloading the original img file in case I fucked up, which I did on the purple one) but instead of loading the factory image I just swapped it for the image here (Thank you Rabid1 and xihuitl) the revision B download, followed the instructions and voila, I have a working black one with wifi, the google play store, I was able to swap a .apk file from my old incredible running 2.3 (via cyanogen mod and my buddy who had rooted it for me many moons ago) grab file manager from the play store run the .apk to install it and to swap some .zip files for my gameboy advance emulator with no issues. if you guys want I can try some programs that require root access to confirm if this works if that's your goal. I will update after I reinstall the drivers and try unbricking the purple one (usb cord got unplugged partway through the install process which is......fun) I just have to reboot the computer to reinstall the drivers for it so I shall return shortly with an update on progress, thank you Maction, Rabid1, and Xihuitl for your guyses hard work and concise directions on what the roms do, the known issues with the 7L's and all of the effort you guys have put in to make these devices work for the consumer as opposed to the other way around.

    The links are bolded and underlined
    Last edited by Magicbackpack; 06-02-2013 at 05:50 AM.

  2. The Following 2 Users Say Thank You to Magicbackpack For This Useful Post:

    Rabid1 (06-02-2013), xihuitl (06-02-2013)

  3. #2
    Member
    Join Date
    Jun 2013
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    Woo hoo I unbricked the purple one, couple of notes on that that may help, it appears that when you're trying to flash it using the hold volume then tap power button signal that it's going to be flashed (I'm sure that there's a technical term but I'm new to android so bear with me) if it gets disconnected partway through or otherwise get's fubar'd in the process it gets caught in a loop where it's constantly trying to receive the updated image (I surmise because usually when they're powered off a windows machine doesn't make the hey there's a usb device connected noise and with the bricked one that wouldn't power on or even show the battery charge page it kept connecting immediately to the usb so I figured it was running power and the computer recognized a usb device) so a fix that works is to have it connected to the PC, press and hold the power button until you hear the USB disconnect on the computer thus the device stops sending the "Hey I need that image file" signal. once that's done just treat it as a powered off device and voila, you no longer have an 80 dollar brick, it's in my lap and running swimmingly now.

  4. #3
    Regular
    Join Date
    Apr 2013
    Location
    South Carolina, USA
    Posts
    112
    Thanks
    6
    Thanked 15 Times in 11 Posts
    Glad you got the purple one working. Was just about to tell you about holding power to fully power it off and restarting the flash procedure.

    If you are using Rabid rom, I would advise you to make sure you are using the updated version. A quick check for that is to watch the screen on boot. If you see a visual land logo, then that is the original version. Rev B of that is not exactly stable, which is why I created the new versions. Both revisions are fully rooted. One last note on that rom, I haven't finished the next revision, which adds a few more features and fixes the resolution. I posted a resolution workaround in that thread.
    Last edited by xihuitl; 06-02-2013 at 06:02 AM.
    Visual Land Prestige 7L - Rabid-X Rom V1.1 Rev B
    Photobucket Library: http://s737.photobucket.com/user/xihuitl/library/
    Yahoo IM ID: bmwnfun

  5. #4
    Member
    Join Date
    Jun 2013
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by xihuitl View Post
    Glad you got the purple one working. Was just about to tell you about holding power to fully power it off and restarting the flash procedure.

    If you are using Rabid rom, I would advise you to make sure you are using the updated version. A quick check for that is to watch the screen on boot. If you see a visual land logo, then that is the original version. Rev B of that is not exactly stable, which is why I created the new versions. Both revisions are fully rooted. One last note on that rom, I haven't finished the next revision, which adds a few more features and fixes the resolution. I posted a resolution workaround in that thread.
    Ah I noticed the res was a bit off, also it seems the wifi tends to time out after a bit of inactivity ~3 minutes or so after the screen shuts off so installing apps takes a bit of nannying but nothing major, I'll check out the updated revisions once my parents get back in town, they're going to the coast for the day and wanted to have them along for the grandkids to play with and that way they didn't have to haul out the laptop to read a book or check email while they're in bed so they'll get their stress test in. I'll post any quirks or issues that I find.

Remove Ads

Similar Threads

  1. help with getting google play on my prestige 10
    By purplepodo8366 in forum Prestige 10
    Replies: 16
    Last Post: 08-04-2013, 06:05 PM
  2. google play
    By lncrow in forum Prestige 7
    Replies: 3
    Last Post: 01-02-2013, 07:49 AM
  3. Clockworkmod & google play
    By theyurtingyeti in forum Prestige 10
    Replies: 17
    Last Post: 12-28-2012, 10:44 PM
  4. Google Play Prestige 7 Tablet 4.0.4 Help!
    By Blackstar626 in forum Prestige 7
    Replies: 8
    Last Post: 09-06-2012, 01:18 PM
  5. [Root Tool] DaleNet Thrive Easy Flash Tool (DOS)
    By dalepl in forum Dalepl's General Development
    Replies: 235
    Last Post: 06-14-2012, 11:13 AM

Search tags for this page

prestige 7 clockworkmod boot loop

,

purple prestige 7l tablet how to root

,

visual land play workaround

,

what fixes is my visual land prestige 7l going to have to make it more stable

Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •