Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46
Like Tree3Likes

Thread: Visual Land 7L Firmware

  1. #11
    Member Argosse's Avatar
    Join Date
    Dec 2012
    Posts
    19
    Thanks
    7
    Thanked 1 Time in 1 Post
    So either mode I try I get the
    Upgrade fails: 0x162
    error. I downloaded phoenixUsb and will be trying that soon. Gotta go run an errand but Ill be back to post how I get this thing to reflash. Im tired of gapps crashing and having to disable contacts storage so acore doesnt crash. even with errors tho the 7L boots up faster than my desktop in 49seconds.

  2. #12
    Member
    Join Date
    Nov 2012
    Posts
    66
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by Argosse View Post
    So either mode I try I get the error. I downloaded phoenixUsb and will be trying that soon. Gotta go run an errand but Ill be back to post how I get this thing to reflash. Im tired of gapps crashing and having to disable contacts storage so acore doesnt crash. even with errors tho the 7L boots up faster than my desktop in 49seconds.
    Just out of curiosity, did you use the wrong version of the google apps patch? If you used the correct one it should not crash. I have 2 now that work fine with the google apps installed.

    As for the 0x162 error. This was the same thing I was getting with both of mine when I tried to reflash back to stock which makes me wonder if these things are truly 100% flashable. I know Rabid said he has flashed other roms to 7Lsbut I find it odd that you can't flash a stock rom to the device without getting an error.

    Another thing is that with Pheonix it will give you the same error but will disable wireless functions before giving the 162 error. Attempting to flash again with livesuite will restore wireless functionality but will also (pause) , sigh, give the same error.

    Either program will not flash the device with the stock rom listed on this site. I've attempted to flash mine on 7 different computers with zero success. Luckily though they are functional and do what I need them to so I'm not messing with them any further unless I absolutely have to.
    Last edited by ForSquirel; 02-01-2013 at 12:06 PM.

  3. #13
    Veteran
    Join Date
    Apr 2012
    Posts
    1,277
    Thanks
    20
    Thanked 199 Times in 152 Posts
    Quote Originally Posted by ForSquirel View Post
    Just out of curiosity, did you use the wrong version of the google apps patch? If you used the correct one it should not crash. I have 2 now that work fine with the google apps installed.

    As for the 0x162 error. This was the same thing I was getting with both of mine when I tried to reflash back to stock which makes me wonder if these things are truly 100% flashable. I know Rabid said he has flashed other roms to 7Lsbut I find it odd that you can't flash a stock rom to the device without getting an error.

    Another thing is that with Pheonix it will give you the same error but will disable wireless functions before giving the 162 error. Attempting to flash again with livesuite will restore wireless functionality but will also (pause) , sigh, give the same error.

    Either program will not flash the device with the stock rom listed on this site. I've attempted to flash mine on 7 different computers with zero success. Luckily though they are functional and do what I need them to so I'm not messing with them any further unless I absolutely have to.
    The issue isn't unique to the VL tablets. Some threads point to an issue with the firmware on the nand chip itself and ICS. But so far all of the tablets I have had issues with i62 I can use Phoenixcard to flash them. Not Phoenix USB. One thing I have thought of trying but haven't yet is to us a tool like EASEUS to delete the userdata partition and rebuild it while connected to the PC. The only problem is I don;t know if the system can then handle it when flashing.
    Last edited by Rabid1; 02-01-2013 at 12:45 PM.
    If you like my work please feel free to DONATE

    If I do not answer your Private Message please do not assume I am ignoring you. I probably am, but assuming is rude.

    Skytex 10s Rabid ROM v1
    Skytex 7s Rabid ROM v1
    Dell Venue 8 Rooted and Deodexed
    Kindle Fire HDX 8.9 Rooted
    Kindle Fire HD 7 Rooted
    HP Touchpad 32GB Dual Boot WebOS & Cyanogen MOD 11
    Amazon FireTV Rooted
    Haier 9" Rooted
    Sero 7 Pro Rabid ROM Beta
    LePan TC1020 Rooted
    LePan TC802A Rooted - Deodexed

  4. #14
    Member Argosse's Avatar
    Join Date
    Dec 2012
    Posts
    19
    Thanks
    7
    Thanked 1 Time in 1 Post
    My google play works but whenever i install an app or something I get an error that gapps crashed. I have no idea what that is since even when Im in play store and that error comes up the play store stays open and works fine. There was something about the build.prop that messed up my factory reset. The tablet works fine, its faster than when I got it, even with the errors.

    Rabid can you post some of these custom roms uve used on 7Ls? Id really like to reflash to all stock oem.

    Edited:

    I used the correct gplay script and everything worked fine, no gapps or acore crashing. Until I installed an app and changed some system setting forcing me to use the system recovery/wipe. If someone could help me replace my build.prop Id greatly appreciate it. I think I can fix it and make it faster if I replace that then do system recovery/wipe. I read in some post somewhere that wiping and resetting doesnt change the build.prop. Any info will be useful.
    Last edited by Argosse; 02-01-2013 at 10:09 PM.

  5. #15
    Member Argosse's Avatar
    Join Date
    Dec 2012
    Posts
    19
    Thanks
    7
    Thanked 1 Time in 1 Post
    would it useful at all in relevance to reflashing these that it is an AllWinner A13 SoC? Im using an app called Android System Information and it says "sun5i" next to hardware. Googling that says thats some sort of designation for the AllWinner A13 chip.

    Edited:
    More specifically A13b. Or is this already known?
    Last edited by Argosse; 02-02-2013 at 10:54 PM.

  6. #16
    Member
    Join Date
    Jan 2013
    Location
    Richmand,VA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, well i think i now why i get the "device does not need upgrade" error, because when i plug my prestige 7L into the computer will holding the power button and then push the power button 10 times, then get the windows sound, I dont get the Promt message. Please help! Thanks!
    Last edited by hairycheez; 02-05-2013 at 05:06 PM.
    Hairycheez.

  7. #17
    First Post
    Join Date
    Oct 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have purchased the 7L's for all of my family because it is so easy to use and side load Google Play. I purchase a new one this week, and it has Jelly Bean 4.1.1 on it, and was wonder how to get a hold of the stock image, I got the others for the one's I have just in case. I have had to start from scratch before and the stock images for the 4.0.4 have saved me from bricking.

  8. #18
    TR ELITE TEAM Macktion's Avatar
    Join Date
    Jul 2011
    Location
    Utah, USA
    Posts
    986
    Thanks
    156
    Thanked 175 Times in 91 Posts

    Re: Visual Land 7L Firmware

    Quote Originally Posted by mrdeuni View Post
    ...it has Jelly Bean 4.1.1 on it, and was wondering how to get a hold of the stock image...
    Well, at the moment, I don't think we have one. I will ask a few folks, and see if we can't get a little something.
    dezigningmadnezz likes this.
    There are no solutions, only tradeoffs. -Thomas Sowell

    If you Like what I do, supply me with Tang.

  9. The Following User Says Thank You to Macktion For This Useful Post:

    dezigningmadnezz (03-29-2013)

  10. #19
    Member
    Join Date
    Apr 2013
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    If I have a new Prestige 7L with JB (4.1.1) how would I back up the stock rom?

  11. #20
    Veteran
    Join Date
    Apr 2012
    Posts
    1,277
    Thanks
    20
    Thanked 199 Times in 152 Posts
    without CWM you can't back up the ROM per say. You can do a ROM dump , but then it would require building the image from scratch to restore it.
    If you like my work please feel free to DONATE

    If I do not answer your Private Message please do not assume I am ignoring you. I probably am, but assuming is rude.

    Skytex 10s Rabid ROM v1
    Skytex 7s Rabid ROM v1
    Dell Venue 8 Rooted and Deodexed
    Kindle Fire HDX 8.9 Rooted
    Kindle Fire HD 7 Rooted
    HP Touchpad 32GB Dual Boot WebOS & Cyanogen MOD 11
    Amazon FireTV Rooted
    Haier 9" Rooted
    Sero 7 Pro Rabid ROM Beta
    LePan TC1020 Rooted
    LePan TC802A Rooted - Deodexed

Page 2 of 5 FirstFirst 1234 ... LastLast

Remove Ads

Similar Threads

  1. Visual Land Firmware
    By Macktion in forum Prestige 7
    Replies: 260
    Last Post: 12-14-2016, 04:35 PM
  2. Visual Land Prestige10
    By dmellen in forum Prestige 10
    Replies: 1
    Last Post: 11-08-2012, 11:09 AM
  3. Visual Land Prestige 10
    By Macktion in forum Device Reviews
    Replies: 7
    Last Post: 09-18-2012, 10:36 AM
  4. CWM for Visual Land 7L
    By squirrelthug in forum Prestige 7
    Replies: 7
    Last Post: 09-15-2012, 09:15 PM
  5. Visual Land Connect
    By avenue in forum Prestige 7
    Replies: 2
    Last Post: 06-24-2012, 05:57 PM

Search tags for this page

actualiza visual land 7l
,
prestige 7l 4.0.4 stock image
,
visual land 7l firmware
,
visual land 7l google play store zip download
,
visual land 7l tablet
,
visual land prestige 7 firmware
,
visual land prestige 7 update
,

visual land prestige 7l firmware

,
visual land prestige 7l firmware update
,
visual land tablet update
Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •