Results 1 to 6 of 6

Thread: Tablet Not Booting to OS & LiveSuit error 0x162

  1. #1
    Member
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tablet Not Booting to OS & LiveSuit error 0x162

    So, to save you a story, a mix of curiosity and not making sure got me to the point I am now. That point is, when I turn on the Tablet, it just lights up and nothing happens. The computer still recognizes that a device is plug in when I connect via usb. Since I am more a lurker than a poster, I've been scouring through these forums looking for solutions. It seem there were some people with success stories and others, like me, that still yet to find a solution.

    To make it easier to understand what I did and where I possibly went wrong, I'll list it out.

    - Tried installing Google Play, wrong android version, no mount and crash when selecting storage in settings (Most likely the problem for everything up to this point)
    I should have to stop here since the tablet still work even if I couldn't transfer files from the computer anymore, but nope, my curiosity got to me
    - Did a bunch of factory resets, none fix the above problem
    - Not so familiar with android tablets but phones instead, I thought might as well find a stock firmware/rom and flash it.
    - Went to the Prestige 10 Stock Firmware Thread, links are down or I just have to wait
    - Not being able to wait, I opted for other solutions. Found the custom firmware that is supposed to be base off the stock, right?
    - While flashing, is when I finally come upon the 0x162 error
    - Found a solution that flashing a different img other than a visual land one would work. Flashed F8AS-WCDMA-3.1y-20121108.1.0.5-a088-dou0308.img, flash was successful but got me to the point I am at. Tablet does not boot into OS but just lights up and makes noises.
    - Tried flashing another img, speed4.0.4_1.0.3.img, same 0x162 error

    Granted, the threads I were looking at were in the Prestige 7 threads. So, with the whole compatibility issues, I was quite apprehensive in doing all this.

    Some things I have yet to try but not sure if I should or it would even work:

    - Try flashing the stock firmware if I ever get the chance to download it
    - Use LiveSuit 1.07 instead of 1.09
    - Get a usb reader and try PhoenixCard (However, in another thread it said if I have the 162 error, I should do this method)
    - Maybe try flashing other firmware from different tablets but I don't know which is compatible with the Prestige 10

    It would seem that this 162 error is very difficult to decipher and with that, I have low hope in bringing back the tablet back to its factory state. I am just curious why running a script for the wrong version can't be undone with a factory reset? This is the question that lead me through all this "hell", if I had found an answer for this, I probably wouldn't be in this state. So, if I am told that there is nothing else I can do, I guess I am left with a brick that lights up and makes noises. I doubt I can return this because I may have voided my warranty already with all this attempted flashing.

  2. #2
    Veteran
    Join Date
    Apr 2012
    Posts
    1,248
    Thanks
    18
    Thanked 189 Times in 147 Posts
    Play installers add the files to the /system. When you do a factory reset this partition is not affected only user and data partitions, that is why it doesn't go away.
    If you like my work please feel free to DONATE

    If I do not answer your Private Message please do not assume I am ignoring you. I probably am, but assuming is rude.

    Skytex 10s Rabid ROM v1
    Skytex 7s Rabid ROM v1
    Dell Venue 8 Rooted and Deodexed
    Kindle Fire HDX 8.9 Rooted
    Kindle Fire HD 7 Rooted
    HP Touchpad 32GB Dual Boot WebOS & Cyanogen MOD 11
    Amazon FireTV Rooted
    Haier 9" Rooted
    Sero 7 Pro Rabid ROM Beta
    LePan TC1020 Rooted
    LePan TC802A Rooted - Deodexed

  3. #3
    Member
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    AH! Well, that makes sense. So, if I was able to wipe /system, would they have solve anything? If yes, then I really feel like an idiot. Other than that, I'm stuck with the problem I have now and probably going to give up trying to restore this tablet unless new options show up.

  4. #4
    Member
    Join Date
    Mar 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same sitiation here, got here after tablet got slow responding and throwing ANR (App Not Responding) mesages for everything. Offer my description as its another data point. Tablet working, ANR messages popping up every minute or so - tried using ROMToolbox to see if tweaks for memory or CPU might help ... a couple steps later it rebooted by itself and stuck at the "ANDROID" screen, resetting had no effect. Note - I don't blame ROMToolbox, the ANR's had made the tablet useless, ROM Toolbox was just a tool that brought conclusion to the events in progress. Then tried LiveSuit, both ROMs (stock 4.0.4 and Custom) both throw 162 error. After this the tablet appear dead, but it ding "ding" when connected to computer. Tried PhoenixCard, throws an error "sprite not found" (or something similar) with the Custom ROM, and stops clicking and freezes after about 75% with stock ROM. Then F8AS-WCDMA-3.1y-20121108.1.0.5-a088-dou0308.img flashed with LiveSuit, still have blank screen and no response except that it still connects to LiveSuit and will staert to read the PhoenixCard.

    Anyone thought about a barebone ROM, just essential stuff that could be flashed with LiveSuit (or PhonixCard) that would allow us to peek at the memory? I'll have it for a few weeks will provide whatever help I can. I got one of those "everything is covered warranties including abuse and damage from being dropped" ... it'll probably go back ... was a good tablet until the ANR's appeared.

  5. #5
    Veteran
    Join Date
    Apr 2012
    Posts
    1,248
    Thanks
    18
    Thanked 189 Times in 147 Posts
    It's not the roms. We have made custom stripped and loaded, the results are the same. It is a hardware issue with the nand. Unfortunately there is no way to tell which units have the issue and which don't until it happens.
    If you like my work please feel free to DONATE

    If I do not answer your Private Message please do not assume I am ignoring you. I probably am, but assuming is rude.

    Skytex 10s Rabid ROM v1
    Skytex 7s Rabid ROM v1
    Dell Venue 8 Rooted and Deodexed
    Kindle Fire HDX 8.9 Rooted
    Kindle Fire HD 7 Rooted
    HP Touchpad 32GB Dual Boot WebOS & Cyanogen MOD 11
    Amazon FireTV Rooted
    Haier 9" Rooted
    Sero 7 Pro Rabid ROM Beta
    LePan TC1020 Rooted
    LePan TC802A Rooted - Deodexed

  6. #6
    Member
    Join Date
    Mar 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry, not implying something wrong with the ROMs. Thanks, can I conclude it's toast ... a lot easier to give up knowing its hardware and not fixable. Strangely, it won't even consistantly reflash F8AS-WCDMA... ROM either, still seems to be some variable in my computer or precess, when the planets align I can repeat flashing F8AS-WCDMA... but no ther ROM. Disconnecting from PC and reconnecting (and anthing else Windows) is doing seems to be a variable too. Thanks again.

Similar Threads

  1. Error Livesuit Update Failed 0x162
    By Rabid1 in forum Prestige 7
    Replies: 154
    Last Post: 02-03-2013, 02:29 PM
  2. Help - my P10AN01 tablet is not booting
    By kallekula in forum Vega ROM Development
    Replies: 2
    Last Post: 01-24-2013, 09:07 AM
  3. Replies: 4
    Last Post: 12-04-2012, 07:50 PM
  4. Nook Tablet keyboard error
    By kenbo in forum Nook Tablet General Discussion
    Replies: 1
    Last Post: 02-18-2012, 04:21 PM
  5. [ERROR]Moddedstock Gtablet error
    By Lucas Gomez Ortiz in forum G-Tab ROM Development
    Replies: 1
    Last Post: 02-04-2012, 10:00 AM

Search tags for this page

0x162 error help

,

a088 livesuit not starting the flash process

,

a088 not booting

,

a088 tablet rom 4.0.4

,

f8as-wcdma-3.1y-20121108.1.0.5-a088-dou0308.img

,

fixing android tablet not booting

,
livesuit tablet boots
,
pretige 7 f8as-wcdma-3.1
,
solution to livesuit error x162
,

www.tabletroms.com/ forums/prestige-10/6171-tablet- not-booting-os-livesuit- error-0x162.html

Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •