Results 1 to 5 of 5

Thread: Ack... Help... Major Battery Issue!!!

  1. #1
    Member
    Join Date
    Nov 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Ack... Help... Major Battery Issue!!!

    Ok, my VL started acting weird about 4 days ago. i was noticing a weird battery issue that had while it was plugged in suddenly said there was no battery.. couldn't communicate with it... So i decided to do a backup of all my stuff as i was considering a factory reset or one of rabids roms to see if it would fix it. Well so about 3 days ago when going i started the backup before i went to bed, i left it plugged in via ac over night with titanium backup running to make a backup of each app/data etc..

    When i got up, it wouldn't turn on and kept giving me a picture of a battery with a big red triangle & explanation point on it.. Nothing seemed to work.. I was freaking out googling for answers and finding none.. (needless to say was freaking out a bit at that point)

    I finally decided to try plugging it into the usb incase maybe i could still copy files off if i tried starting it with that connected.. This time It loaded... When it came up.. it told me the battery was at 0... I didn't understand as it had been plugged in the whole time.. The best i was able to make out, it must have stopped taking the charge or the bat otherwise died overnight, and when running the backup it disabled sleep mode to avoid messing with the backup. The battery image must have been telling me the battery was dead or it couldn't communicate with it or something.. still unsure on that...

    Anyways it was up, i had my stuff that was all that mattered.. well over the next couple days its been having more and more issues where it just isnt charging right.. most of the time while plugged in it barely even keeps its current level of charge, most of the time it slowly degrades even while plugged in.. I just looked at the battery chart and took a screenshot which shows how messed up it is... you can see the charging periods and you can see the battery isn't really charging during that time...

    This graph used to be very smooth, when plugged in even when it use it would dramatically rise, and when in sleep overnight it would very slowly discharge... Now it seems to discharge very quickly and in weird sudden blocks/drops and charging is non-existant or also in weird jitters..

    I just got this from bestbuy in december... And now i just realized i'm fubared as the extended holiday return date was today.. Any advice?


    screenshotCAALGVR1.jpg

    Thanks in advance..
    Last edited by WHiZSTeR; 01-24-2013 at 08:26 PM.

  2. #2
    TR ELITE TEAM blazingwolf's Avatar
    Join Date
    Apr 2011
    Posts
    1,556
    Thanks
    60
    Thanked 286 Times in 119 Posts
    Contact Visual Land. I would imagine that they will fix it or get you a replacement.
    In fire and EMS? Check the Play Store for my current apps Code Log and Pumper calc.

  3. #3
    Veteran
    Join Date
    Apr 2012
    Posts
    1,224
    Thanks
    17
    Thanked 183 Times in 141 Posts
    Couple of things, If you are talking about plugged in to the USB and charging, if you using the tablet, particularly with Wifi running, you will be discharging more than charging. If it is happening with the charger attached. I would first find and delete the batterystat.bin and delete it. Because of an article written by a Google engineer last year people will tell you deleting this file will do nothing. Really what the article meant was it won;t boost your battery performance and the file resets itself on each boot. But if you have a corrupt file that cannot be erased, the system will not report an error, but the information that determines average battery life, which is what that graph shows you will be incorrect. Once you delete the file power down the tablet, plug it into the charger and leave it alone for at least 12 hours and see what happens. Or if you have a USB port that doesn't shut down you can use that.

    Then power it up and see what happens. Battery life is effected by many things
    If you like my work please feel free to DONATE
    Skytex 10s Rabid ROM v1
    Skytex 7s Rabid ROM v1
    Dell Venue 8 Rooted and Deodexed
    Nook HD + Dual Boot Android & Nook OS
    Kindle Fire HDX 8.9 stock
    2 HP Touchpad 32GB Dual Boot WebOS & Cyanogen MOD 11
    2 UG007B Android stick
    Amazon FireTV set top box
    Elocity A7+ Evilocoty Rabid ROM Android 2.2
    Skytex Pocket Primer Rooted 2.2
    Skytex 7" Gemini Rabid ROM 4.0.4
    MK802 Mini Android Rabid ROM Beta
    Dragon Touch MID907IPS ICS 4.0.4 Rabid ROM

  4. #4
    Member
    Join Date
    Nov 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Rabid1 View Post
    Couple of things, If you are talking about plugged in to the USB and charging, if you using the tablet, particularly with Wifi running, you will be discharging more than charging. If it is happening with the charger attached. I would first find and delete the batterystat.bin and delete it. Because of an article written by a Google engineer last year people will tell you deleting this file will do nothing. Really what the article meant was it won;t boost your battery performance and the file resets itself on each boot. But if you have a corrupt file that cannot be erased, the system will not report an error, but the information that determines average battery life, which is what that graph shows you will be incorrect. Once you delete the file power down the tablet, plug it into the charger and leave it alone for at least 12 hours and see what happens. Or if you have a USB port that doesn't shut down you can use that.

    Then power it up and see what happens. Battery life is effected by many things
    K i'm gonna give that a shot over night.. thanks...

    btw any idea what the "nandd" process is/does? I can't find any info on google about what it is. It's clearly some core process with a pid of 56 and running as root... But it's suddenly consuming 15-60% processor for quite long intervals.

  5. #5
    Veteran
    Join Date
    Apr 2012
    Posts
    1,224
    Thanks
    17
    Thanked 183 Times in 141 Posts
    Nandd is your system partition everything runs through that.
    If you like my work please feel free to DONATE
    Skytex 10s Rabid ROM v1
    Skytex 7s Rabid ROM v1
    Dell Venue 8 Rooted and Deodexed
    Nook HD + Dual Boot Android & Nook OS
    Kindle Fire HDX 8.9 stock
    2 HP Touchpad 32GB Dual Boot WebOS & Cyanogen MOD 11
    2 UG007B Android stick
    Amazon FireTV set top box
    Elocity A7+ Evilocoty Rabid ROM Android 2.2
    Skytex Pocket Primer Rooted 2.2
    Skytex 7" Gemini Rabid ROM 4.0.4
    MK802 Mini Android Rabid ROM Beta
    Dragon Touch MID907IPS ICS 4.0.4 Rabid ROM

Similar Threads

  1. visual land connect major problems
    By jfredbaby in forum Prestige 7
    Replies: 16
    Last Post: 09-14-2012, 08:59 AM
  2. 4OD issue on Vegacombe
    By dave215 in forum Vega ROM Development
    Replies: 2
    Last Post: 12-12-2011, 09:19 AM
  3. Major lagginess with AC
    By mr_clark in forum Adam General Discussion
    Replies: 10
    Last Post: 09-22-2011, 09:13 PM
  4. Replies: 2
    Last Post: 09-21-2011, 02:00 PM
  5. Sms Issue
    By Ac7rox in forum Adam General Discussion
    Replies: 0
    Last Post: 08-15-2011, 12:03 AM

Search tags for this page

7 prestige tablet has a red battery symbol what this

,

changing a battery on a visual land tablet

,
my visual land 7 tablet is showing a robot with exclamation point
,

my visual land tablet wont charge

,

nandd process

,

visual land tablet battery wont charge

,

visual land tablet not charging

,
what is a red triangle on a battery on my tablet mean
,

when charging a visual land connect tablet what does the red battery symbol mean

,

y doesn't my visual land charger doesn't want to turn on and charge

Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •