Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: [L-ROM] Tenchi's AOSP-ROM Lollipop Android 5.1.1 for ADAM [WIP]

  1. #11
    Regular Mastiff's Avatar
    Join Date
    May 2011
    Location
    Norway - land of the trolls!
    Posts
    234
    Thanks
    3
    Thanked 13 Times in 13 Posts
    Yeah, I had to do it from recovery, so I just clicked the reboot in Clockwork.

    Sent fra min SM-G900F via Tapatalk
    Mastiff in Norway

  2. #12
    Resident
    Join Date
    May 2011
    Posts
    803
    Thanks
    15
    Thanked 531 Times in 203 Posts
    Quote Originally Posted by Mastiff View Post
    Yeah, I had to do it from recovery, so I just clicked the reboot in Clockwork.

    Sent fra min SM-G900F via Tapatalk
    Not sure what else it could be then unless you can provide some logs.

  3. #13
    Regular Mastiff's Avatar
    Join Date
    May 2011
    Location
    Norway - land of the trolls!
    Posts
    234
    Thanks
    3
    Thanked 13 Times in 13 Posts
    Well, I have finally broken down and bought another tablet. A little thing called Microsoft Surfac 4 Pro. I will only use the three Adams (two at home and one at my cabin) for proof reading my work from now on. So I'll drop this ROM, which I have tried on two of three Adams without getting anywhere. But I'm going to ask a question in the Dark Unicorn thread, because that seemde like av very nice, slim ROM to use. Thanks for trying, Tenchi!

    Sent fra min SM-G900F via Tapatalk
    Mastiff in Norway

  4. #14
    Member
    Join Date
    Aug 2011
    Posts
    78
    Thanks
    16
    Thanked 4 Times in 4 Posts
    Unfortunately this won't boot for me. I tried yesterday but failed to make it work by just using the provided SD ZIP. It ended up with the boot animation looping continously. I also tried the adb push/pull without success so far.
    BTW:
    Try typing this using adb:
    adb pull /system/lib/egl egl
    adb push egl /system/lib/
    you forgot to put the egl folder here during push. might be good to correct it and keep the command consistent between all your posts :]
    I ended up nvflashing the latest [L-ROM]Tenchi's CyanogenMod 12.1 ROM Lollipop Android 5.1.1 for ADAM[WIP][2015-07-07]. it boots and i quit when it reached the homescreen. gonna give this rom another try next time. so far I didn't use any gapps or other packages and I'm not sure about my partition layout. should be back to default after running 'download.bat' with nvflash. if it doesn't work next time i'm gonna provide some log messages. Do you have any advise until then, maybe regarding said partition layout etc?

  5. #15
    Resident
    Join Date
    May 2011
    Posts
    803
    Thanks
    15
    Thanked 531 Times in 203 Posts
    Quote Originally Posted by vendetta1987 View Post
    Unfortunately this won't boot for me. I tried yesterday but failed to make it work by just using the provided SD ZIP. It ended up with the boot animation looping continously. I also tried the adb push/pull without success so far.
    BTW: you forgot to put the egl folder here during push. might be good to correct it and keep the command consistent between all your posts :]
    I ended up nvflashing the latest [L-ROM]Tenchi's CyanogenMod 12.1 ROM Lollipop Android 5.1.1 for ADAM[WIP][2015-07-07]. it boots and i quit when it reached the homescreen. gonna give this rom another try next time. so far I didn't use any gapps or other packages and I'm not sure about my partition layout. should be back to default after running 'download.bat' with nvflash. if it doesn't work next time i'm gonna provide some log messages. Do you have any advise until then, maybe regarding said partition layout etc?
    Thanks for catching that, corrected post now. Could give a repartition of sdcard as well sometimes that helps.

  6. #16
    Member
    Join Date
    Aug 2011
    Posts
    78
    Thanks
    16
    Thanked 4 Times in 4 Posts
    I finally came around trying it again. after some back and forth formatting and flashing, these messages are pulled from an nvflash of [L-ROM]Tenchi's CyanogenMod 12.1 ROM Lollipop Android 5.1.1 for ADAM[WIP][2015-07-07] which then got updated with this roms zip file from sdcard. before pushing/pulling the egl lib Adam was constantly looping the boot animation. afterwards nothing was shown. messages can be found here. i'd appreciate any help.

    aplog, dmsg and kmsg

  7. #17
    Resident
    Join Date
    May 2011
    Posts
    803
    Thanks
    15
    Thanked 531 Times in 203 Posts
    Quote Originally Posted by vendetta1987 View Post
    I finally came around trying it again. after some back and forth formatting and flashing, these messages are pulled from an nvflash of [L-ROM]Tenchi's CyanogenMod 12.1 ROM Lollipop Android 5.1.1 for ADAM[WIP][2015-07-07] which then got updated with this roms zip file from sdcard. before pushing/pulling the egl lib Adam was constantly looping the boot animation. afterwards nothing was shown. messages can be found here. i'd appreciate any help.

    aplog, dmsg and kmsg
    It looks like an selinux security issue preventing it from booting, should be solvable, will make an updated build to fix the problem.

  8. The Following User Says Thank You to tenchi For This Useful Post:

    vendetta1987 (11-30-2015)

  9. #18
    Resident
    Join Date
    May 2011
    Posts
    803
    Thanks
    15
    Thanked 531 Times in 203 Posts
    Looks like I won't be able to fix the build after all, it fails on boot on selinux now and complete rebuild is not installable.

    So it looks like it will be micro sdcard only install for this ROM now unfortunately...
    Last edited by tenchi; 11-30-2015 at 11:23 AM.

  10. #19
    Regular
    Join Date
    Apr 2011
    Posts
    108
    Thanks
    92
    Thanked 2 Times in 2 Posts
    Thanks for trying tenchi. Adam would not have been lively if not for your roms and Borkata's work. Shame Notion Ink, they could not keep up on the post support.

  11. #20
    Member
    Join Date
    Feb 2016
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi tenchi, Do you know what it would take to make any of your ROMs run on the Viewsonic g-tablet?

Page 2 of 3 FirstFirst 123 LastLast

Remove Ads

Similar Threads

  1. Replies: 130
    Last Post: 12-19-2017, 07:59 AM
  2. Replies: 133
    Last Post: 12-06-2015, 11:55 AM
  3. Replies: 35
    Last Post: 10-08-2015, 04:50 PM
  4. Replies: 7
    Last Post: 09-22-2015, 02:38 AM
  5. Replies: 37
    Last Post: 07-04-2015, 12:04 PM

Search tags for this page

android keyboard aosp 5.1 zip

,

aosp-5.1.1-v4.zip

,

keyboard aosp 5.1.1.zip

,

rom repair sm-g900f 5.1.1

,

telecharger driver aosp keyboard for lollipop

Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •