Quote Originally Posted by Adamite View Post
Gives error 25 when installing Gapp zip provided in Link.
I think you need to install newer CWM 6.0.4.7 on front page first.