Page 8 of 8 FirstFirst ... 678
Results 71 to 78 of 78

Thread: [KK-ROM] Tenchi's UNOFFICIAL CM11 Android ROM 4.4 KitKat for ADAM [WIP]

  1. #71
    Member
    Join Date
    Jun 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tenchi View Post
    Try a smaller gapps package, space is limited on /system, what is in Advanced log?
    I've tried several sizes of Gapps, including the mini, thinking it might be the space. I changed the partition size to 850000000 instead of 650000000 thinking the extra couldn't hurt... is that an issue?

    To get the logs you want, I do the stuff under "How to obtain adam logs to report problems," right? I'll have to do that later today, or tonight. I have to work, but as soon as I have the time I'll get those logs for you. Thanks a lot


    I should add, all I really want from gapps is the play store. Is there another way to get it? I tried getting the apks for play store and play services (I think from android police and xda devs.. I tried to make sure I got releases from the same time), but they both just crashed like crazy. I ended up wiping and re-flashing.
    Last edited by Chikazz; 02-04-2015 at 09:19 AM.

  2. #72
    Resident
    Join Date
    May 2011
    Posts
    803
    Thanks
    15
    Thanked 531 Times in 203 Posts
    Quote Originally Posted by Chikazz View Post
    I've tried several sizes of Gapps, including the mini, thinking it might be the space. I changed the partition size to 850000000 instead of 650000000 thinking the extra couldn't hurt... is that an issue?

    To get the logs you want, I do the stuff under "How to obtain adam logs to report problems," right? I'll have to do that later today, or tonight. I have to work, but as soon as I have the time I'll get those logs for you. Thanks a lot

    I should add, all I really want from gapps is the play store. Is there another way to get it? I tried getting the apks for play store and play services (I think from android police and xda devs.. I tried to make sure I got releases from the same time), but they both just crashed like crazy. I ended up wiping and re-flashing.
    Extra space doesn't hurt I run with 850MB /system without any issues. The logs are in CWM Advanced settings menu. You could just try using "adb push system /system/" after extracting the zip file on your pc and mounting /system on adam.

  3. #73
    Member
    Join Date
    Jun 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tenchi View Post
    Extra space doesn't hurt I run with 850MB /system without any issues. The logs are in CWM Advanced settings menu. You could just try using "adb push system /system/" after extracting the zip file on your pc and mounting /system on adam.
    Well, I installed adb, but when I do cd (Platform-tools directory) and then "adb devices," it tells me there aren't any devices. When I mount system in cwm and then push /system/ it says, "daemon started sucessfully" but no device found. WHen I showed the log (below) and then did "adb wait-for-device pull /data/aplog" nothing happens. For ages. It was definitely plugged into the pc.

    The log isn't terribly long, though, so it would probably be faster for me to just type out the error log than to try to figure out the new issue with adb (I'm just so good at this, heh.) Also, I (just now) re-flashed cm11 kitkat from this thread to see if that would help at all (It didn't, although it, too, still boots just fine).

    This is what my screen is saying to me after showing the log:

    --Installing /storage/sdcard2/pa_gapps-modular-mini-4.4.4-20150125-signed.zip
    Finding update package...
    Opening update package...
    Installing update...
    E:Error in /storage/sdcard2/pa_gapps-modular-mini-4.4.4-20150125-signed.zip
    (Status 6)
    Installation aborted.
    Installing update...
    W:Using fallback updater for downgrade...
    line 2 col 1:syntax error, unexpected $end, expecting IF or STRING or '!' or '('
    1 parse errors
    E:Error in /storage/sdcard2/pa_gapps-modular-mini-4.4.4-20150125-signed.zip
    (Status 6)
    Installation aborted
    I:using /data/media for /sdcard/0/clockworkmod/.last_install_path.
    mtd: successfully wrote block at 0
    I:Set boot command ""
    I:Can't partition on non mmcblk device: /devices/platform/sdhci-tegra.3/mmc_host/mmc1
    I:Can't partition on non mmcblk device: /devices/platform/sdhci-tegra.2/mmc_host/mmc2

    I get these same errors using three different gapps packages, all downloaded from the link on the first post of this thread.
    Last edited by Chikazz; 02-06-2015 at 04:40 AM.

  4. #74
    Resident
    Join Date
    May 2011
    Posts
    803
    Thanks
    15
    Thanked 531 Times in 203 Posts
    Quote Originally Posted by Chikazz View Post
    Well, I installed adb, but when I do cd (Platform-tools directory) and then "adb devices," it tells me there aren't any devices. When I mount system in cwm and then push /system/ it says, "daemon started sucessfully" but no device found. WHen I showed the log (below) and then did "adb wait-for-device pull /data/aplog" nothing happens. For ages. It was definitely plugged into the pc.

    The log isn't terribly long, though, so it would probably be faster for me to just type out the error log than to try to figure out the new issue with adb (I'm just so good at this, heh.) Also, I (just now) re-flashed cm11 kitkat from this thread to see if that would help at all (It didn't, although it, too, still boots just fine).

    This is what my screen is saying to me after showing the log:

    --Installing /storage/sdcard2/pa_gapps-modular-mini-4.4.4-20150125-signed.zip
    Finding update package...
    Opening update package...
    Installing update...
    E:Error in /storage/sdcard2/pa_gapps-modular-mini-4.4.4-20150125-signed.zip
    (Status 6)
    Installation aborted.
    Installing update...
    W:Using fallback updater for downgrade...
    line 2 col 1:syntax error, unexpected $end, expecting IF or STRING or '!' or '('
    1 parse errors
    E:Error in /storage/sdcard2/pa_gapps-modular-mini-4.4.4-20150125-signed.zip
    (Status 6)
    Installation aborted
    I:using /data/media for /sdcard/0/clockworkmod/.last_install_path.
    mtd: successfully wrote block at 0
    I:Set boot command ""
    I:Can't partition on non mmcblk device: /devices/platform/sdhci-tegra.3/mmc_host/mmc1
    I:Can't partition on non mmcblk device: /devices/platform/sdhci-tegra.2/mmc_host/mmc2

    I get these same errors using three different gapps packages, all downloaded from the link on the first post of this thread.
    Try reformatting /system, /data, /cache and repartitioning /sdcard or maybe redownload gapps and try again. Are you using cwm 6.0.4.7 with the battery indicator? I just tried installing same package and it works on my adam.

  5. #75
    Member
    Join Date
    Jun 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tenchi View Post
    Try reformatting /system, /data, /cache and repartitioning /sdcard or maybe redownload gapps and try again. Are you using cwm 6.0.4.7 with the battery indicator? I just tried installing same package and it works on my adam.
    I always wipe /system, /data, and /cache before I flash a rom. When I first came here before all these issues, I went through all the comments, and ri9000 said to do so in one of them, so I have been.

    I've tried several different packages. I must have downloaded them (stock, full modular, and mini) several times already.

    What was on there before was some custom recovery by... dj something or other. I then followed the instructions to install 6.0.4.7. "flashrecovery.bat recovery.img" and it all seemed to work fine. It says it's the right version. I got the img from this thread. I used the katkiss method to increase the size, too. I guess this time I'll use the cm12 method (renaming fastboot files) and repartition?

  6. #76
    Member
    Join Date
    Jun 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, I just went to the cm12 thread and it says this "Download Google apps (Manually extract and copy /system directory to Adam as cwm install isn't working)"

    Is this my problem?

    I'd try to install it manually, but I'm not totally clear here. Am I supposed to just extract the zip to the /system folder as-is?
    Last edited by Chikazz; 02-06-2015 at 09:27 AM.

  7. #77
    Regular
    Join Date
    Jul 2013
    Location
    Australia
    Posts
    398
    Thanks
    110
    Thanked 25 Times in 19 Posts
    Hi Chikazz, with cm12 and "L" roms you have to unzip gapps on your pc,
    and use the "adb push" command to copy the gapps "system" directory and contents to
    the "/system" on your adam. As the "/system" on adam is on a separate partition
    this needs to be mounted first: refer Tenchis cm12 op.
    With cm11 we don't have these issues.
    You should be able to run "adb install whatever.apk" from your pc
    and it should install via the usb connection directly to your running cm11/ kitkat.
    This assumes that "adb debugging" is enabled on adam, look in "developer options".

  8. #78
    Resident
    Join Date
    May 2011
    Posts
    803
    Thanks
    15
    Thanked 531 Times in 203 Posts
    Quote Originally Posted by Chikazz View Post
    Okay, I just went to the cm12 thread and it says this "Download Google apps (Manually extract and copy /system directory to Adam as cwm install isn't working)"

    Is this my problem?

    I'd try to install it manually, but I'm not totally clear here. Am I supposed to just extract the zip to the /system folder as-is?
    I am not sure why cwm install is not working fir you, but yes extract zip /system folder as-is and you should be okay.

Page 8 of 8 FirstFirst ... 678

Remove Ads

Similar Threads

  1. [KK-ROM] CM11 Unofficial ADAM ROM -=20140803=- (wip)
    By Borkata in forum Kit Kat (ADAM)
    Replies: 264
    Last Post: 05-18-2018, 01:46 AM
  2. Replies: 48
    Last Post: 05-06-2015, 06:35 PM
  3. [KK-ROM] KatKiss Android 4.4 KitKat ROM for ADAM [WIP]
    By tenchi in forum Kit Kat (ADAM)
    Replies: 57
    Last Post: 12-21-2014, 07:00 AM
  4. [KK-ROM] PAC-MAN 4.4 KitKat UNOFFICIAL ADAM ROM [WIP]
    By tenchi in forum Kit Kat (ADAM)
    Replies: 197
    Last Post: 11-26-2014, 08:00 PM
  5. [KK-ROM] OMNI ROM Android 4.4.2 KitKat for ADAM [WIP]
    By tenchi in forum Kit Kat (ADAM)
    Replies: 166
    Last Post: 09-20-2014, 06:00 PM

Search tags for this page

1-cm11-2013-1115 unofficial

,

cm11 20131115 unofficial

,

cm11 mod android kk any tablet

,

descargar pa gapps-modular-mini-4.4.4-20150125-signed.zip

,

kk aploge

,

pa gapps-modular-mini-4.4.4-20150125

,

pa gapps-modular-mini-4.4.4-20150125-signed.zip

,

www.kk aplog.com

Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •