Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 78

Thread: [KK-ROM] Tenchi's UNOFFICIAL CM11 Android ROM 4.4 KitKat for ADAM [WIP]

  1. #11
    Member
    Join Date
    Sep 2011
    Location
    Newcastle, England
    Posts
    82
    Thanks
    7
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by ken0hki View Post
    dude.... you totally un-fubr'd my tablet. i am up and running again now. thanks goldysan63!!
    Am happy for you and all the credit goes to these ''super guys'' on here...Tenchi..Borkata, Ri9000....

    I just fish around and eat the meat........ ..

  2. #12
    Member
    Join Date
    Sep 2011
    Location
    Newcastle, England
    Posts
    82
    Thanks
    7
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by tenchi View Post
    The kernel has not changed, must be something in the ROM itself causing hdmi rebooting... Lollipop is coming along and is booting Just trying to get the proper selinux settings now to get rid of FCs.
    Waiting....waiting....and wishing more 'power to your brains' and 'more speed to your (programming) fingers'...!

  3. #13
    Regular
    Join Date
    Jul 2013
    Location
    Australia
    Posts
    398
    Thanks
    110
    Thanked 25 Times in 19 Posts
    just installed your cm11. its really smooth Tenchi.
    I find that with my bootimage, usb works best for my adam?(pqi, 3g)
    haven't had a chance to try movies on it yet.. thanks again.

  4. #14
    Member
    Join Date
    Sep 2011
    Location
    Newcastle, England
    Posts
    82
    Thanks
    7
    Thanked 4 Times in 3 Posts
    I flashed this ROM along with 3.1 kernel boot image.

    I must admit it is brilliant......one of the best in response and smooth too....
    USB works like a charm, playing movies no issue, I even streamed You Tube on my Samsung LCD (wow), but it took a while to load of all my kindle books....

    I believe that all the juice in Adam is being utilized to full potential now.

    Many thanks and celebrate with beer coming your way...!!

  5. #15
    Resident
    Join Date
    May 2011
    Posts
    803
    Thanks
    15
    Thanked 531 Times in 203 Posts
    Goldysan, ri9000 is my boot image still causing problems with usb on your adams? It should have all the latest changes in 24c bootimage... Is it the kernel changes causing the issues? I can revert them if that is the reason as I still can't get perfect usb on my adam anyways...

  6. #16
    Resident
    Join Date
    May 2011
    Posts
    803
    Thanks
    15
    Thanked 531 Times in 203 Posts
    Try this new boot.img: https://drive.google.com/file/d/0B6j...ew?usp=sharing
    I have reverted all my usb kernel changes in this image, please test and let me know if this one works better.

  7. #17
    Regular
    Join Date
    Jul 2013
    Location
    Australia
    Posts
    398
    Thanks
    110
    Thanked 25 Times in 19 Posts
    Quote Originally Posted by tenchi View Post
    Goldysan, ri9000 is my boot image still causing problems with usb on your adams? It should have all the latest changes in 24c bootimage... Is it the kernel changes causing the issues? I can revert them if that is the reason as I still can't get perfect usb on my adam anyways...
    its the reconnect that doesn't work for me.
    The scripts in your ramdisk are different to mine.(haven't checked out new one yet in the post above)

    edit: boot-tenchi-cm11-7-11-14 doesn't work well for me. its less effective than the first one.
    Last edited by ri9000; 11-07-2014 at 10:54 PM.

  8. #18
    Regular
    Join Date
    Jul 2013
    Location
    Australia
    Posts
    398
    Thanks
    110
    Thanked 25 Times in 19 Posts
    moved here as im testing on your cm11..
    I made a bootimage with your ramdisk and borkatas kernel.. usb still unreliable

    edit: I made another bootimage with your 7/11/14-tenchi-kernel and my ver24c ramdisk.. disconnect/ reconnect usb 10 times ok, mount mtp share, copy 750Mb movie, install mxplayer, enable h/w accelleration,...enjoy movie ,
    connect to big tv ...bummer no hdmi.. lovely smooth rom though.
    specs: interactive governor, cpu 1.4Ghz, standard usb handling : set how you like in rom settings.

    download tenchi-kernel-bootimage here: https://drive.google.com/file/d/0B6g...ew?usp=sharing

    edit2: make sure to: wipe cache, wipe dalvic cache, reboot twice with "settle time", nb: power off to properly reset usb bus, & boot with usb disconnected.
    Last edited by ri9000; 11-08-2014 at 05:18 PM.

  9. #19
    Resident
    Join Date
    May 2011
    Posts
    803
    Thanks
    15
    Thanked 531 Times in 203 Posts
    Quote Originally Posted by ri9000 View Post
    moved here as im testing on your cm11.. I made another bootimage with your ramdisk and borkatas kernel.. usb unreliable

    edit: I made another bootimage with your 7/11/14-tenchi-kernel and my ver24c ramdisk.. disconnect/ reconnect usb 10 times ok, mount mtp share, copy 750Mb movie, install mxplayer, enable h/w accelleration,...enjoy movie ,
    connect to big tv ...bummer no hdmi.. lovely smooth rom though.

    specs: interactive governor, cpu 1.4Ghz, standard usb handling : set how you like in rom settings.
    download tenchi-kernel-bootimage here: https://drive.google.com/file/d/0B6g...ew?usp=sharing

    edit2: make sure to: wipe cache, wipe dalvic cache, reboot twice with "settle time",
    nb: power off to properly reset usb bus, & boot with usb disconnected.

    edit3: 6 hours so far all is well on my 3g, pqi adam
    I was always booting with usb connected, maybe that is the problem...

    Anyways I'll re-check my init settings and compare with yours again to see what is causing the problem, I assume you didn't change any selinux settings?

    UPDATE: Seems that way the key to not plug in until after it has fully booted up. re-plugged in 5 times without issue now
    Last edited by tenchi; 11-08-2014 at 09:19 AM.

  10. #20
    Regular
    Join Date
    Jul 2013
    Location
    Australia
    Posts
    398
    Thanks
    110
    Thanked 25 Times in 19 Posts

    Smile

    Quote Originally Posted by tenchi View Post
    I was always booting with usb connected, maybe that is the problem...Anyways I'll re-check my init settings and compare with yours again to see what is causing the problem, I assume you didn't change any selinux settings?UPDATE: Seems that way the key to not plug in until after it has fully booted up. re-plugged in 5 times without issue now
    I didn't alter any selinux settings.
    ..and yes that was the idea behind using a script for usb control.
    Delayed start of usb until after boot completed, and also no initialising of the usb-gadget at all until then.
    Thats why I moved all the ro.serial, f_rndis, etc out of "on init" and into each individual adb, adb mtp, etc config.
    In my latest (ver24c) I stopped using the adam-postboot control script, but kept the variable initialising in each "adb" config.
    This works nicely on my adam. I figured it would be better for the majority of users.

    On my adam its shutting down or booting the pc with the usb lead connected thats the issue...locks up usb every time.

    edit: Tenchi if you get a chance try the bootimage I made for you. It uses your latest kernel with your usb driver
    its working well for me. (see post above)
    Last edited by ri9000; 11-08-2014 at 05:23 PM.

Page 2 of 8 FirstFirst 1234 ... LastLast

Remove Ads

Similar Threads

  1. [KK-ROM] CM11 Unofficial ADAM ROM -=20140803=- (wip)
    By Borkata in forum Kit Kat (ADAM)
    Replies: 264
    Last Post: 05-18-2018, 01:46 AM
  2. Replies: 48
    Last Post: 05-06-2015, 06:35 PM
  3. [KK-ROM] KatKiss Android 4.4 KitKat ROM for ADAM [WIP]
    By tenchi in forum Kit Kat (ADAM)
    Replies: 57
    Last Post: 12-21-2014, 07:00 AM
  4. [KK-ROM] PAC-MAN 4.4 KitKat UNOFFICIAL ADAM ROM [WIP]
    By tenchi in forum Kit Kat (ADAM)
    Replies: 197
    Last Post: 11-26-2014, 08:00 PM
  5. [KK-ROM] OMNI ROM Android 4.4.2 KitKat for ADAM [WIP]
    By tenchi in forum Kit Kat (ADAM)
    Replies: 166
    Last Post: 09-20-2014, 06:00 PM

Search tags for this page

1-cm11-2013-1115 unofficial

,

cm11 20131115 unofficial

,

cm11 mod android kk any tablet

,

descargar pa gapps-modular-mini-4.4.4-20150125-signed.zip

,

kk aploge

,

pa gapps-modular-mini-4.4.4-20150125

,

pa gapps-modular-mini-4.4.4-20150125-signed.zip

,

www.kk aplog.com

Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •