Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: CM9-BETA5 Boot Loop

  1. #1
    Member
    Join Date
    Sep 2011
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post

    CM9-BETA5 Boot Loop

    After installing CM9-BETA5, the boot screen "android in skateboard" is running for almost an hour. Any fix with this?

  2. #2
    Regular
    Join Date
    Apr 2011
    Location
    Orlando, FL
    Posts
    227
    Thanks
    21
    Thanked 5 Times in 5 Posts
    Try clearing cache atleast 3 times and reboot

  3. #3
    Member
    Join Date
    Sep 2011
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Tried clearing the cache 3x but boot animation is still running...
    Last edited by John Michael Sales; 07-07-2012 at 05:53 AM.

  4. #4
    TR ELITE TEAM
    Join Date
    Apr 2011
    Posts
    1,147
    Thanks
    82
    Thanked 833 Times in 225 Posts
    Factory reset from recovery.
    I drink Beer
    Like my work - buy me one.

  5. #5
    Member
    Join Date
    Sep 2011
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Done Factory reset from recovery 3x.
    Boot animation is still running forever...

  6. #6
    TR ELITE TEAM
    Join Date
    Apr 2011
    Posts
    1,147
    Thanks
    82
    Thanked 833 Times in 225 Posts
    Quote Originally Posted by John Michael Sales View Post
    Done Factory reset from recovery 3x.
    Boot animation is still running forever...
    You haven't resized your partitions then using CM9 AIO nvflash.
    I drink Beer
    Like my work - buy me one.

  7. #7
    Member
    Join Date
    Sep 2011
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    When I run download.bat, cmd say USB device not found

    Attachment 1543

    I'm using Win7 64bit
    Last edited by John Michael Sales; 07-08-2012 at 10:40 PM.

  8. #8
    Member
    Join Date
    Sep 2011
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Successfully installed CM9_beta5, Thanks a lot guys.

  9. #9
    Member
    Join Date
    Oct 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had the same issues, still unable to make use of Beta5.

  10. #10
    TR ELITE TEAM
    Join Date
    Apr 2011
    Posts
    1,147
    Thanks
    82
    Thanked 833 Times in 225 Posts
    Quote Originally Posted by John Michael Sales View Post
    Successfully installed CM9_beta5, Thanks a lot guys.
    You are welcome Glad you manage to install it at last
    I drink Beer
    Like my work - buy me one.

Page 1 of 2 12 LastLast

Remove Ads

Similar Threads

  1. HELP pantech planet in boot loop
    By fox29 in forum All Other Android Tablets General Discussion
    Replies: 1
    Last Post: 06-25-2012, 09:09 PM
  2. Boot loop?
    By RodBarnes in forum Elocity A7 General Discussion
    Replies: 4
    Last Post: 12-08-2011, 07:17 PM
  3. Stuck in Boot Loop
    By Elizabeth Jennings Owens in forum Xoom General Development
    Replies: 4
    Last Post: 09-22-2011, 05:39 PM
  4. Still in Boot Loop
    By DenisM in forum Adam General Discussion
    Replies: 12
    Last Post: 05-14-2011, 09:49 AM
  5. boot loop after app installation
    By yourizeegers in forum Adam General Development
    Replies: 1
    Last Post: 05-07-2011, 06:56 PM

Search tags for this page

adam cm9 rom stuck
,
boot loop on boot animation
,
cm9 aio
,

cm9 beta5

,
cm9 boot animation loop
,

cm9 first boot time

,
cm9 notion ink
,
droid 3 bootloop cm9
,
elocity a7 loop fix
,
tablet roms cm9 notion ink
Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •