Results 1 to 4 of 4

Thread: Bricked Adam in Recovery Mode?

  1. #1
    First Post
    Join Date
    Jun 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked Adam in Recovery Mode?

    Hi there,

    i think i bricked my Adam (again!!!).
    Just about 2 months ago i tried to update my Adam to ICS and had severe problems. I finally managed it, but had since then the "deepsleep-issue".
    My problem during installation was that i couldn't get out of recovery mode. Both LEDs (red and orange) on the side and the screen was illuminated, but nothing happened.
    Somehow, two days ago i managed to get the same problems again (wanted to flash stock ROM and go back to HC-ROMs). Unfortunately, i cannot recall what i did the last time. I remember that i pressed some volume-power combinations to fully enter the force recovery mode. I remember that i took me quite a while.
    However, after two days of searching different forums, i surrender. I need your help. Could you please fully describe to enter the recovery mode with all button combinations?

    Thanks in advance!!!

  2. #2
    TR ELITE TEAM
    Join Date
    Apr 2011
    Posts
    1,147
    Thanks
    82
    Thanked 833 Times in 225 Posts
    APX mode hold volume - and start tablet (or use hard reset hole at the bottom).
    Recovery hold volume + and start tablet.
    I drink Beer
    Like my work - buy me one.

  3. #3
    Regular
    Join Date
    Apr 2011
    Posts
    137
    Thanks
    265
    Thanked 9 Times in 6 Posts
    Any one have a good link for Adam recovery kit PixQ/wifi.
    Thanks

  4. #4
    Resident kwilson73's Avatar
    Join Date
    Apr 2011
    Location
    Nampa, Idaho
    Posts
    573
    Thanks
    45
    Thanked 55 Times in 48 Posts
    Have you tried any of the links here: Notion Ink Adam – available Roms | Joel Perry Productions
    Notion Ink ADAM LCD/wifi
    Cromnia Rom was my favorite.
    Loved using VEGAn-GE-Adam.
    Currently running Jelly Bean - Beta 1

  5. The Following User Says Thank You to kwilson73 For This Useful Post:

    Gallan (07-03-2012)

Remove Ads

Similar Threads

  1. Have I broken recovery mode?
    By earthwormjim in forum Vega ROM Development
    Replies: 6
    Last Post: 06-24-2012, 04:35 PM
  2. HELP!!! i cant access recovery mode.
    By DroidJunkie in forum Adam General Discussion
    Replies: 1
    Last Post: 05-07-2012, 08:24 PM
  3. Bricked (?) while using Clockworkmod recovery
    By Ronin420 in forum Adam General Discussion
    Replies: 1
    Last Post: 10-07-2011, 02:44 PM
  4. The recovery mode freeze at "recovery key detected"
    By fahad.mbm in forum Adam ROM Development
    Replies: 4
    Last Post: 06-11-2011, 10:16 AM
  5. Not Booting to Recovery Mode
    By Jmoroh in forum Adam General Development
    Replies: 2
    Last Post: 05-15-2011, 07:37 PM

Search tags for this page

adam notion ink recovery mode
,

adam recovery kit

,
adam tablet cant recovery
,
android notion ink adam factory reset
,
ni adam recovery
,
notion adam factory recovery kit
,

notion ink adam recovery kit

,
notion ink adam recovery mode
,
recovery mode for notion ink adam
,
working link adam recovery kit
Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •