Results 1 to 5 of 5

Thread: SD-Card not mounting on reboot ?

  1. #1
    Member
    Join Date
    Apr 2011
    Posts
    26
    Thanks
    8
    Thanked 0 Times in 0 Posts

    SD-Card not mounting on reboot ?

    [FONT="Century Gothic"]
    Greetings Fellow,

    I didn't root my Adam, its LCD 3G variant.

    ++++++++++++++++

    I am having unusual issue. I have loaded few games in SD-card (4GB). However, every time, I re-boot my Adam, I have to Unmount the SD-Card and mount it back from Setting => Adam Storage
    to access the games.

    I am not entirely sure whether its software issue on Adam part or setting issue on my end ?

  2. #2
    Member
    Join Date
    Apr 2011
    Posts
    26
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I guess no one know the answer....or may be I should look into Older Forum ?

  3. #3
    Member brimin's Avatar
    Join Date
    Apr 2011
    Location
    Michigan
    Posts
    42
    Thanks
    2
    Thanked 3 Times in 3 Posts
    I only ran the stock ROM for about 2 seconds. Beast is not having this issue. I know that is not a real answer to your issue. Maybe the next update will fix your issue. Also make sure you do a system update to make sure your Stock ROM is up to date.
    My Adam Model: Pixel Qi LCD, Wifi only - Running: AdamComb v0.3

    Nook Color: CyanogenMod 7

  4. #4
    Member
    Join Date
    Apr 2011
    Posts
    26
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by brimin View Post
    I only ran the stock ROM for about 2 seconds. Beast is not having this issue. I know that is not a real answer to your issue. Maybe the next update will fix your issue. Also make sure you do a system update to make sure your Stock ROM is up to date.
    Oh Well - I guess I am quite novice user. How do I do my system update ?

    I usually go to Setting: => Adam update

    and it comes back stating my Adam is up to date.

    Do I need to do anything different ?

    Thanks for responding.

  5. #5
    Member brimin's Avatar
    Join Date
    Apr 2011
    Location
    Michigan
    Posts
    42
    Thanks
    2
    Thanked 3 Times in 3 Posts
    The default Eden is flaky. I highly suggest going to a custom ROM. Or wait until NI releases the new update. You could also reboot the device in Recovery mode and wipe data and reset to factory settings.
    My Adam Model: Pixel Qi LCD, Wifi only - Running: AdamComb v0.3

    Nook Color: CyanogenMod 7

Remove Ads

Similar Threads

  1. Replies: 2
    Last Post: 10-13-2011, 03:24 PM
  2. Apps Uninstall on Reboot
    By Chad Marshall in forum Adam General Discussion
    Replies: 5
    Last Post: 10-07-2011, 11:19 AM
  3. Beast 2.2.1 won't REBOOT
    By tfkennady in forum Adam General Discussion
    Replies: 9
    Last Post: 06-26-2011, 07:00 PM
  4. [GUIDE]Mounting storage in Ubuntu
    By crimton in forum Transformer General Discussion
    Replies: 1
    Last Post: 05-27-2011, 02:57 PM
  5. [SOLVED] WiFi always OFF after reboot
    By bernd in forum Adam General Discussion
    Replies: 10
    Last Post: 05-11-2011, 08:23 AM

Search tags for this page

sd card not mounting on tablet

,

sdcard not mounting vega

Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •