Results 1 to 5 of 5

Thread: Adamcomb and embeded video problems

  1. #1
    Member
    Join Date
    Jun 2011
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Exclamation Adamcomb and embeded video problems

    I am able to hear audio from a video that's supposed to on a page, but there is no video. I can view videos fine with the YouTube app but can't see the video if its on a web page. Anyone have any ideas?

    Cheers
    Piyush

  2. #2
    TR ELITE TEAM blazingwolf's Avatar
    Join Date
    Apr 2011
    Posts
    1,556
    Thanks
    60
    Thanked 288 Times in 120 Posts
    This is a known issue.

    Please keep questions like this in the thread for the ROM or in the general discussion forum. Thanks.
    In fire and EMS? Check the Play Store for my current apps Code Log and Pumper calc.

  3. #3
    Member
    Join Date
    Apr 2011
    Posts
    7
    Thanks
    10
    Thanked 0 Times in 0 Posts
    This is an issue with flash. For now it only works in Opera mobile.

  4. #4
    Resident
    Join Date
    May 2011
    Location
    Austin, TX
    Posts
    509
    Thanks
    115
    Thanked 50 Times in 34 Posts
    Quote Originally Posted by Karthik View Post
    This is an issue with flash. For now it only works in Opera mobile.
    I had good luck with Firefox Beta 6.0 as well.

  5. #5
    Member
    Join Date
    Apr 2011
    Posts
    7
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mikus View Post
    I had good luck with Firefox Beta 6.0 as well.
    Well, nobody in the original thread reported on FF. But good to know.

Remove Ads

Similar Threads

  1. Replies: 1
    Last Post: 10-25-2011, 08:29 AM
  2. Can't watch flash video on adamcomb v0.3
    By OnlyWhisky in forum Adam General Discussion
    Replies: 6
    Last Post: 09-30-2011, 08:21 PM
  3. Honeycomb Problems
    By robble in forum Adam General Discussion
    Replies: 4
    Last Post: 08-31-2011, 01:40 PM
  4. 14 min HD ADAMCOMB video
    By mrdeadlocked in forum Honeycomb (ADAM)
    Replies: 3
    Last Post: 07-09-2011, 05:40 PM
  5. Any one else having problems with accelerometer?
    By uberrod in forum Adam General Discussion
    Replies: 9
    Last Post: 06-19-2011, 04:23 PM

Search tags for this page

adamcomb problem

Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •