Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: No Recovery image after unbrick method and cannot get out of boot loop

  1. #1
    Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No Recovery image after unbrick method and cannot get out of boot loop

    Started when I was going to move from HC14 to HC16 on PQI wifi model. Went to flash using stock recovery image provided by NI but instead, it went into apx mode when I held vol+ and power. Turned off apx and tried with vol- and power and this too brought it into apx mode. So I then decided to do a complete reboot to start by using NI recovery tool. This is what I got:


    C:\Documents and Settings\L\Desktop\Root for adam\Recovery2\PixelQi>nvflash.exe
    --bct harmony_a02_12Mhz_H5PS1G83EFR-S6C_333Mhz_1GB_2K8Nand_HY27UF084G2B-TP.bct -
    -setbct --bl bootloader.bin --configfile android_fastboot_full.cfg --odmdata 0xb
    c0c0011 --create --go
    Nvflash started
    rcm version 0X20001
    System Information:
    chip name: t20
    chip id: 0x20 major: 1 minor: 3
    chip sku: 0x8
    chip uid: 0x17141188408013d7
    macrovision: disabled
    hdcp: enabled
    sbk burned: false
    dk burned: false
    boot device: nand
    operating mode: 3
    device config strap: 0
    device config fuse: 0
    sdram config strap: 0

    sending file: harmony_a02_12Mhz_H5PS1G83EFR-S6C_333Mhz_1GB_2K8Nand_HY27UF084G2B-
    TP.bct
    - 4080/4080 bytes sent
    harmony_a02_12Mhz_H5PS1G83EFR-S6C_333Mhz_1GB_2K8Nand_HY27UF084G2B-TP.bct sent su
    ccessfully
    odm data: 0xbc0c0011
    downloading bootloader -- load address: 0x108000 entry point: 0x108000
    sending file: bootloader.bin
    | 941356/941356 bytes sent
    bootloader.bin sent successfully
    waiting for bootloader to initialize
    bootloader downloaded successfully
    setting device: 1 0
    creating partition: BCT
    creating partition: PT
    creating partition: EBT
    creating partition: MBT
    creating partition: MSC
    creating partition: SOS
    creating partition: LNX
    creating partition: APP
    creating partition: CAC
    Formatting partition 2 BCT please wait.. done!
    Formatting partition 3 PT please wait.. done!
    Formatting partition 4 EBT please wait.. done!
    Formatting partition 5 MBT please wait.. done!
    Formatting partition 6 MSC please wait.. done!
    Formatting partition 7 SOS please wait.. done!
    Formatting partition 8 LNX please wait.. done!
    Formatting partition 9 APP please wait.. done!
    Formatting partition 10 CAC please wait.. done!
    done!
    sending file: bootloader.bin
    | 941356/941356 bytes sent
    bootloader.bin sent successfully
    sending file: mbtdata.img
    - 1024/1024 bytes sent
    mbtdata.img sent successfully
    sending file: recovery.img
    | 3860480/3860480 bytes sent
    recovery.img sent successfully
    sending file: boot.img
    - 3184640/3184640 bytes sent
    boot.img sent successfully
    sending file: system.img
    / 128154048/128154048 bytes sent
    system.img sent successfully
    Press enter to continue:

    Adam reboots, NI splash screen followed by adam splash screen. Splash screen repeats itself and hence the boot loop. After about 6 cycles, screen goes black but the cpu light (amber) flickers on and off with nothing else happening. Have left it overnight and still in this state. I have redone this process with a newly downloaded copy of the recovery tool so I know it is not because of corruption. Also, I still cannot get to the recovery image. I even tried replacing the stock NI image to that of CWM and I still get the same results. APX mode turns on both Vol+/- with power switch. It seems to me that the recovery image is not properly wiping and reinstalling. Does anyone know how I can fix it at this point? I have read a couple of stories where people have had to send their adam back and I hope I do not have to do this. The last thing that I know to try is to try and let the battery drain completely (also have tried flashing with it charging/not charging/charged) and see if this somehow magically fixes the problem. If anyone has any suggestions for me at this point, I will be in your debt.

  2. #2
    Global Moderator rolli's Avatar
    Join Date
    Apr 2011
    Posts
    39
    Thanks
    13
    Thanked 1 Time in 1 Post
    I suggest to unbrick as described here
    Remember to wipe cache and data.
    When the device loops after a install (unbrick) try to just wipe the cache and all data - this did help me numerous times.

  3. #3
    Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did do the unbrick method as described and is mentioned in the post. I cannot clear cache and or dalvik because the recovery image does not seem to install correctly so when I try to get into the recovery, it too puts me in apx mode. The battery should be dead soon and I will recharge it in the morning and see if the android gnomes fixed this problem. I will keep you all posted for those who see similar issues.

  4. #4
    Administrator zerofeel's Avatar
    Join Date
    Apr 2011
    Location
    Sarasota, Florida
    Posts
    2,515
    Blog Entries
    1
    Thanks
    36
    Thanked 440 Times in 182 Posts
    The zip you are using have a recovery image in it?

    Sent from my ADR6300 using Tapatalk


    Send me a donation and I will put it towards our community. Your donations buy us software, hardware, bandwidth, devices, and help us fund bounties & contests.


  5. #5
    Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It does have a recovery image. I'm charging it up right now after the battery died and I will try it again in an hour or two. My fingers are crossed.

  6. #6
    Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well that didn't work. Still no recovery when pressing power with the vol + or -. Both send adam to apx mode. Now its time to contact Notion ink.

  7. #7
    Administrator zerofeel's Avatar
    Join Date
    Apr 2011
    Location
    Sarasota, Florida
    Posts
    2,515
    Blog Entries
    1
    Thanks
    36
    Thanked 440 Times in 182 Posts
    No, jump into the adamroot irc and ask for help. Click the chat button.

    Sent from my ADR6300 using Tapatalk


    Send me a donation and I will put it towards our community. Your donations buy us software, hardware, bandwidth, devices, and help us fund bounties & contests.


  8. #8
    Regular DrGadget's Avatar
    Join Date
    Apr 2011
    Location
    Melbourne, Australia
    Posts
    170
    Thanks
    15
    Thanked 11 Times in 10 Posts
    @Rolli: +1
    Google Nexus S GT-i9023 Unlocked, rooted [CNA (Mod) 2.0.0-RC2 Android 4.0.4 IMM76D/Matr1x-CFS-V21.5, OnDemand~Deadline 200-1000Mhz/XXKL1] --- Lenovo Thinkpad Tablet, Unlocked, rooted, 18392QM 0080_ROW, [Android 3.1, OTA 2.5, OnDemand~Noop] --- Google Nexus One Unlocked, rooted [fireb33 GRK39FV2] --- NI Adam WiFi LCD Unlocked, rooted [Android 4.0.4 CM9 Beta5]

  9. #9
    TR ELITE TEAM blazingwolf's Avatar
    Join Date
    Apr 2011
    Posts
    1,556
    Thanks
    60
    Thanked 288 Times in 120 Posts
    Quote Originally Posted by DrGadget View Post
    @Rolli: +1
    Except he/she can't get in to recovery so it's impossible to do this.
    In fire and EMS? Check the Play Store for my current apps Code Log and Pumper calc.

  10. #10
    Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    +1 blazingwolf
    Also, thanks again for your help the other night and I will try another method and keep you informed.

Page 1 of 2 12 LastLast

Remove Ads

Similar Threads

  1. Boot loop?
    By RodBarnes in forum Elocity A7 General Discussion
    Replies: 4
    Last Post: 12-08-2011, 07:17 PM
  2. Boot Image Hot Swap App - Need help
    By Slynk in forum General Discussion
    Replies: 0
    Last Post: 11-02-2011, 08:54 AM
  3. Stuck in Boot Loop
    By Elizabeth Jennings Owens in forum Xoom General Development
    Replies: 4
    Last Post: 09-22-2011, 05:39 PM
  4. Still in Boot Loop
    By DenisM in forum Adam General Discussion
    Replies: 12
    Last Post: 05-14-2011, 09:49 AM
  5. boot loop after app installation
    By yourizeegers in forum Adam General Development
    Replies: 1
    Last Post: 05-07-2011, 06:56 PM

Search tags for this page

boot cross a7 to 4.0
,
elocity a7 unbrick
,
no recovery image
,
thinkpad tablet bct and bootloader file
,
thinkpad tablet unbrick
,

unbrick cross a7

,
unbrick elocity
,

unbrick elocity a7

,
unbrick elocity a7 tablet
,
xoom unbrick
Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •