Results 1 to 10 of 10

Thread: Beast 2.2.1 won't REBOOT

  1. #1
    Member
    Join Date
    May 2011
    Posts
    68
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Beast 2.2.1 won't REBOOT

    After flashing Beast, my tablet will not reboot a second time.

    I've tested this the past couple days and it's the weirdest thing I've seen yet. Initial boot-up is good and the ROM runs fine once installed, but if I shut down my tablet it will not reboot; will not boot into recovery and the only way to get my tablet to function again is to perform the NI back out procedures.

    I am well aware of wiping data/cache as I've been flashing ROMs on my phone for over 3 years now.

    Additionally I've made sure it was only Beast causing this as I can install either stock NI image or the HC Rom without any issues and reboot. I've used Beast in the past without any problems so I don't know what going on here. Just as a test I've tried using the "stock" kernel with Beast as well as Clemsyn; still can't reboot.

    Any help or ideas are appreciated. Thanks.

  2. #2
    Administrator zerofeel's Avatar
    Join Date
    Apr 2011
    Location
    Sarasota, Florida
    Posts
    2,515
    Blog Entries
    1
    Thanks
    36
    Thanked 440 Times in 182 Posts
    When you sign in sometimes google syncs and downloads apps. What happens when you don't sign into google? I had my phone pull a nasty update a few weeks ago caused bootloops. Are you installing any apps? Do you run clockworkmod?

    Sent from my ADR6300 using Tapatalk


    Send me a donation and I will put it towards our community. Your donations buy us software, hardware, bandwidth, devices, and help us fund bounties & contests.


  3. #3
    Member
    Join Date
    May 2011
    Posts
    68
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by zerofeel View Post
    When you sign in sometimes google syncs and downloads apps. What happens when you don't sign into google? I had my phone pull a nasty update a few weeks ago caused bootloops. Are you installing any apps? Do you run clockworkmod?

    Sent from my ADR6300 using Tapatalk
    I am using clockwork; i know that there was some issues in the past with clockwork and beast but i thought they were solved now. I'm coming back to beast from the HC rom. i'll see what happens if i don't log into my google accounts and attempt to reboot. if the updated apps are the cause of my problems, how do i move forward and have the most up to date apps?
    Ubuntu 10.04 LTS *Support Open Source*
    Galaxy Nexus Codename Droid 4.0.3
    OG Moto Droid Bugless Beast 2.3.7
    NI adam ICS deadcreme
    PS3 3.55 jailbroken
    OG Xbox Softmod
    OG Xbox Hardmod
    Apple iPod 5.5 Video "Rockboxed" *I hate apple*
    Logitech Revue x2 HoneyComb beta
    NetGear N600 WNDR3700 DD-WRT r17201

  4. #4
    TR ELITE TEAM Vector66's Avatar
    Join Date
    Apr 2011
    Location
    Central PA
    Posts
    758
    Thanks
    49
    Thanked 29 Times in 23 Posts
    I had that similar option, I had to use the APX boot and basically wipe the system and start over. I also had to make sure Clockworkmod was off.
    Mike
    Notion Ink LCD WiFi/3G adam - For Sale if interested

    Please help me stay married, Novo 7 Super IPS Screen (Purchase for review)




  5. #5
    Member
    Join Date
    May 2011
    Posts
    68
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Vector66 View Post
    I had that similar option, I had to use the APX boot and basically wipe the system and start over. I also had to make sure Clockworkmod was off.
    Looks like Beast doesn't like CWM on my tablet... oh well i guess i'll have to change each install to update.zip
    Ubuntu 10.04 LTS *Support Open Source*
    Galaxy Nexus Codename Droid 4.0.3
    OG Moto Droid Bugless Beast 2.3.7
    NI adam ICS deadcreme
    PS3 3.55 jailbroken
    OG Xbox Softmod
    OG Xbox Hardmod
    Apple iPod 5.5 Video "Rockboxed" *I hate apple*
    Logitech Revue x2 HoneyComb beta
    NetGear N600 WNDR3700 DD-WRT r17201

  6. #6
    Member
    Join Date
    May 2011
    Posts
    31
    Thanks
    2
    Thanked 0 Times in 0 Posts
    That's really weird. I'm having the same problem. I was using Beast 2.2.1 with CWM without any problems. I flashed HC16 to test if a bluetooth keyboard would now work(It did) When I flashed back to Beast I started getting this problem. Very strange. And it was working before with no problems because I had nand backups from switching to other roms.

  7. #7
    Member
    Join Date
    May 2011
    Posts
    68
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by footclan View Post
    That's really weird. I'm having the same problem. I was using Beast 2.2.1 with CWM without any problems. I flashed HC16 to test if a bluetooth keyboard would now work(It did) When I flashed back to Beast I started getting this problem. Very strange. And it was working before with no problems because I had nand backups from switching to other roms.
    yup almost identical to what happened to me, came back to beast from HC and couldn't reboot with CWM as my recovery. with the stock recovery i have no issues with Beast(y) (running the Clemsyn kernel now smart bench score 4683... wow) but anyway use the stock recovery and you should be good to go.
    Ubuntu 10.04 LTS *Support Open Source*
    Galaxy Nexus Codename Droid 4.0.3
    OG Moto Droid Bugless Beast 2.3.7
    NI adam ICS deadcreme
    PS3 3.55 jailbroken
    OG Xbox Softmod
    OG Xbox Hardmod
    Apple iPod 5.5 Video "Rockboxed" *I hate apple*
    Logitech Revue x2 HoneyComb beta
    NetGear N600 WNDR3700 DD-WRT r17201

  8. #8
    Member
    Join Date
    May 2011
    Posts
    31
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have a new problem with Beast now. I'm using 2.2.1 with Clemsym kernel. Dolphin just keeps on closing. It doesn't matter what website I'm on or how many tabs I have, it seems to close within a minute. Browser closes constantly too, but not as quick. It normally lasts longer with only 1 tab only but it always closes as well. I've never had this happen before. I think it's back to 2.2.1 with the stock kernel to see how that acts because the internet is unuseable.

  9. #9
    Member
    Join Date
    May 2011
    Posts
    68
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by footclan View Post
    I have a new problem with Beast now. I'm using 2.2.1 with Clemsym kernel. Dolphin just keeps on closing. It doesn't matter what website I'm on or how many tabs I have, it seems to close within a minute. Browser closes constantly too, but not as quick. It normally lasts longer with only 1 tab only but it always closes as well. I've never had this happen before. I think it's back to 2.2.1 with the stock kernel to see how that acts because the internet is unuseable.
    probably sounds repetitive but have you tried a fresh install? Android and custom Roms always have there own little quirks, sometimes you can clean up FC issues with a factory reset and clean install. Don't use TI backup to install your browsers just as test.

    I know you've probably done this a hundred times but each install is always a little different from the last, as little sense as it makes I'll wipe my data/cache 3 or 4 times when installing a fresh ROM, shouldn't make a difference (one time or a hundred times), and there's plenty of debate out there about it, but it seems to work for me.
    Ubuntu 10.04 LTS *Support Open Source*
    Galaxy Nexus Codename Droid 4.0.3
    OG Moto Droid Bugless Beast 2.3.7
    NI adam ICS deadcreme
    PS3 3.55 jailbroken
    OG Xbox Softmod
    OG Xbox Hardmod
    Apple iPod 5.5 Video "Rockboxed" *I hate apple*
    Logitech Revue x2 HoneyComb beta
    NetGear N600 WNDR3700 DD-WRT r17201

  10. #10
    Administrator zerofeel's Avatar
    Join Date
    Apr 2011
    Location
    Sarasota, Florida
    Posts
    2,515
    Blog Entries
    1
    Thanks
    36
    Thanked 440 Times in 182 Posts
    FC, issues are also a common occurrence with messed up permissions.

    Sent from my ADR6300 using Tapatalk


    Send me a donation and I will put it towards our community. Your donations buy us software, hardware, bandwidth, devices, and help us fund bounties & contests.


Remove Ads

Similar Threads

  1. Apps Uninstall on Reboot
    By Chad Marshall in forum Adam General Discussion
    Replies: 5
    Last Post: 10-07-2011, 11:19 AM
  2. Power Reboot menu
    By plopez7 in forum Adam General Discussion
    Replies: 1
    Last Post: 09-02-2011, 01:40 AM
  3. [Request] Reboot Option
    By remington.style in forum Adam General Discussion
    Replies: 6
    Last Post: 06-18-2011, 07:54 AM
  4. [SOLVED] WiFi always OFF after reboot
    By bernd in forum Adam General Discussion
    Replies: 10
    Last Post: 05-11-2011, 08:23 AM
  5. SD-Card not mounting on reboot ?
    By popeyeg in forum Adam General Discussion
    Replies: 4
    Last Post: 05-06-2011, 08:36 PM

Search tags for this page

beast 2.2

,

my google tablet won't boot

Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •