Results 1 to 8 of 8

Thread: Unable to install any custom roms!

  1. #1
    Member
    Join Date
    May 2011
    Posts
    29
    Thanks
    13
    Thanked 2 Times in 2 Posts

    Unable to install any custom roms!

    For some reason I cannot install/flash any roms using either CWM or stock recovery. They seem to go ahead ok but on reboot it just hangs at the first Notion Ink screen. I've tried all the cache and data wipes but still no go.
    The only way I can get it up running again is to link with a usb cable and and run download from the latest stock rom. I haven tried and failed again and again.

    One thing I did do, which could be causing some error is that I downloaded something a while back but foolishly chose a different tablet, can't remember which but could this have corrupted the firmware or something?
    Also I always get the "can't read E: sdcard recovery log" error in stock recovery.

    At my wits end as I'm learning as I go. Did have the Beast rom running at one stage but that won't run now.
    Any help much appreciated.

    Regards

    Steve

  2. #2
    Member Totally not the FBI's Avatar
    Join Date
    May 2011
    Posts
    9
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Have you tried the unbricking FAQ? That should cure any woes you have

  3. The Following User Says Thank You to Totally not the FBI For This Useful Post:

    stevesilk51 (05-11-2011)

  4. #3
    Member
    Join Date
    May 2011
    Posts
    29
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Yes, I've try that and can get back to stock, but every time I try to install a custom rom using stock recovery it has the same problem - hangs on first Notion Ink splash screen.

    Thanks for the help TnTFBI but I'm close to giving up and selling it on to someone with more skills than I, at a cut price. Sad but need to be able to flash roms, that's the fun of android!

  5. #4
    Regular
    Join Date
    Apr 2011
    Posts
    155
    Thanks
    88
    Thanked 59 Times in 19 Posts
    Wait! When you find it stuck in the adam splash screen (after loading custom tom), just switch it off by pressing the power button for few seconds. Then restart the adam in recovery mode once again by pressing power button and volume(+) button simultaneously. Do a factory reset once again (you did it once before loading the custom rom I believe!) and restart the adam! I hope wiping userdata before and after loading custom rom helps!
    Last edited by mbmad; 05-11-2011 at 05:09 AM.

  6. The Following User Says Thank You to mbmad For This Useful Post:

    stevesilk51 (05-12-2011)

  7. #5
    Resident harvey186's Avatar
    Join Date
    Apr 2011
    Location
    Hamburg, Germany
    Posts
    514
    Thanks
    37
    Thanked 55 Times in 42 Posts
    I full agree with mbmad. Evertime you stuck in bootloops or you can't boot, make a wipe/factory reset and wipe cache partition. Than everything should be fine.
    shit happens

  8. The Following User Says Thank You to harvey186 For This Useful Post:

    stevesilk51 (05-12-2011)

  9. #6
    Member Totally not the FBI's Avatar
    Join Date
    May 2011
    Posts
    9
    Thanks
    4
    Thanked 2 Times in 2 Posts
    please try this before selling your adam, it's not broken!

  10. The Following User Says Thank You to Totally not the FBI For This Useful Post:

    stevesilk51 (05-12-2011)

  11. #7
    Member
    Join Date
    May 2011
    Posts
    29
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Hi All,

    I really am a numpty at times! wiping did the trick, thanks guys. Back with Beast now until, HC becomes beta.

    Regards

    Steve

  12. #8
    Regular
    Join Date
    Apr 2011
    Posts
    155
    Thanks
    88
    Thanked 59 Times in 19 Posts
    Quote Originally Posted by stevesilk51 View Post
    Hi All,

    I really am a numpty at times! wiping did the trick, thanks guys. Back with Beast now until, HC becomes beta.

    Regards

    Steve
    Congratulations! You made it!!!

Remove Ads

Similar Threads

  1. Custom ROMS for the HeroTab C8 7" Chinese Tablet
    By emadeva in forum All Other Android Tablets General Discussion
    Replies: 2
    Last Post: 12-09-2011, 07:20 PM
  2. unable to download anything to my adem
    By Michael McManaman in forum Adam Hardware Modifications
    Replies: 2
    Last Post: 10-30-2011, 05:57 PM
  3. Replies: 0
    Last Post: 08-26-2011, 10:14 AM
  4. unable to download files from the net
    By r_archana in forum Adam General Discussion
    Replies: 2
    Last Post: 07-13-2011, 11:29 AM
  5. How to install Titanium Pro over custom rom built-in Titanium
    By yauchildchew in forum Adam General Discussion
    Replies: 6
    Last Post: 05-06-2011, 01:16 PM

Search tags for this page

after stock rom reinstall unable to load custom rom
,
android 3.1 unable to flash rom
,
custom rom hangs on first load
,
unable to flash a rom
,

unable to flash custom rom

,
unable to flash custom roms
,
unable to flash rom on android
,
unable to install custom rom
,
unable to install custom roms
,
unable to load custom roms
Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •