Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Is it possible to flash android back to my Ac100 after Ubuntu install?

  1. #1
    Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Is it possible to flash android back to my Ac100 after Ubuntu install?

    Hi I installed ubuntu to my ac100 following the ac100 ubuntu wiki guide.

    I would like to try the aComb100 rom (Ubuntu was a bit slow for me and no sound etc)

    I did not make a backup of my android filesystem sorry !

    Is there a guide I could use or could anyone advise me on flashing an aComb100 rom please ? fingers crossed !

    Thanks.

  2. #2
    Regular
    Join Date
    Sep 2011
    Posts
    141
    Thanks
    6
    Thanked 18 Times in 17 Posts
    Not far from here: http://tabletroms.com/forums/ac100-r...tery-life.html
    You will find there links to latest honeycomb and information how to format 14th partition now ocupied by ubuntu.
    If you are "windows guy", all you need is in the 3.01 v0.5beta1 package.
    Here under "Download" you will find magnet link (torrent) to the backup of original toshiba Android 2.1 and 2.2. But to tell the truth the best system IMHO to daily work is 2.2 v4b from Silver-Alx.

  3. #3
    Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi thanks for the reply, Can i flash straight to modded Rom or doi have to restore to stock android first?

  4. #4
    Regular
    Join Date
    Sep 2011
    Posts
    141
    Thanks
    6
    Thanked 18 Times in 17 Posts
    1. Format 14th partition
    2. Flash 3.01
    3. Enjoy :-)

  5. #5
    Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi I read the post you mentioned but it never mentioned how to format the 14th partition !

    Sorry for my noob-ness haha

    I searched and found this post regarding formatting the 14th partition:

    http://tabletroms.com/forums/ac100-r...html#post32297

    nvflash --resume --format_partition 14

    Will this command work if I put the ac100 in recovery mode and use NVFlash ?
    Last edited by tonto2k; 11-14-2011 at 04:36 PM.

  6. #6
    Regular
    Join Date
    Sep 2011
    Posts
    141
    Thanks
    6
    Thanked 18 Times in 17 Posts
    Not directly. Here is the answer.

  7. #7
    Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I reflashed partition 14 using windows batch file as suggested in the previous post.

    Next I downloaded "aComb100 v0.5 Honeycomb 3.01 " zip file for windows and ran flash.bat.

    It seems to have flashed partitions 1 - 12 took about five minutes to complete.

    I then turned off the ac100 and turned it on again but no display come up. Just power led and screen off.

    Any ideas?

    Thanks.

  8. #8
    Regular
    Join Date
    Sep 2011
    Posts
    141
    Thanks
    6
    Thanked 18 Times in 17 Posts
    Try it again? Or flash 2.2 v4b and again 3.01?

  9. #9
    Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am getting a bit worried now I have tried flashing and it says it has flashed but when I turn
    it on all I get is a led light, no display no boot !

    Heres what I did:

    Downloaded and3v05b1.7z and unzipped to folder 3v05

    Connected my Linux laptop up to ac100 with usb cable

    Whilst pressing CONTROL & ESC Key I power on with power button.

    Executed ./flash.sh

    Flash.sh then formats partitions successfully.

    Next turn ac100 off (long press power button)




    Then turn AC100 on with power button...... NOTHING ! Just power LED.

    Could anyone tell me where I am going wrong because at the moment my ac100 is an expensive paperweight !

  10. #10
    Regular
    Join Date
    Sep 2011
    Posts
    141
    Thanks
    6
    Thanked 18 Times in 17 Posts
    It seems that everything goes properly. The output in terminal was OK? No errors? I have no idea what's wrong. Maybe corrupted archive?

Page 1 of 2 12 LastLast

Remove Ads

Similar Threads

  1. Replies: 142
    Last Post: 11-29-2012, 01:15 PM
  2. Replies: 104
    Last Post: 02-20-2012, 03:42 AM
  3. Q: Flash back to stock FROYO ?
    By d1dd1 in forum Honeycomb (Streak 7)
    Replies: 4
    Last Post: 10-11-2011, 04:26 PM
  4. can i install 'ubuntu' on my vega?
    By bbinnggooo in forum Vega General Discussion
    Replies: 4
    Last Post: 09-14-2011, 05:42 AM
  5. Install unsuccessful Adobe Flash Player 10.3 ( Cromnia )
    By amaslkw in forum Adam General Discussion
    Replies: 3
    Last Post: 09-04-2011, 07:22 AM

Search tags for this page

ac100 android restore
,
ac100 format partition 14
,
ac100 recovery mode
,
flash player android toshiba ac100 download
,

format toshiba ac100

,
how to restore toshiba ac100
,
install windows on toshiba ac100
,
restore andriod to toshiba ac-100
,
toshiba ac100 android format
,

toshiba ac100 format

Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •