Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Is it possible to flash android back to my Ac100 after Ubuntu install?

  1. #11
    Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This is my output when I try to restore.sh

    ************************************************** ************************

    paul@paul-NC20-NB20:~/Desktop/3v05$ sudo ./restore.sh
    [sudo] password for paul:
    Nvflash started
    rcm version 0X20001
    System Information:
    chip name: t20
    chip id: 0x20 major: 1 minor: 2
    chip sku: 0x8
    chip uid: 0x1700618943dfb257
    macrovision: disabled
    hdcp: enabled
    sbk burned: false
    dk burned: false
    boot device: emmc
    operating mode: 3
    device config strap: 0
    device config fuse: 0
    sdram config strap: 0

    downloading bootloader -- load address: 0x108000 entry point: 0x108000
    sending file: ./linux4tegra/prebuilt/fastboot.stock.bin
    | 936016/936016 bytes sent
    ./linux4tegra/prebuilt/fastboot.stock.bin sent successfully
    waiting for bootloader to initialize
    bootloader downloaded successfully
    Nvflash started
    [resume mode]
    file not found: tac100-part-2.img
    failed executing command 31 NvError 0x4
    command failure: writedeviceraw failed
    Nvflash started
    [resume mode]
    file not found: tac100-part-3.img
    failed executing command 31 NvError 0x4
    command failure: writedeviceraw failed
    Nvflash started
    [resume mode]
    file not found: tac100-part-4.img
    failed executing command 31 NvError 0x4
    command failure: writedeviceraw failed
    Nvflash started
    [resume mode]
    file not found: tac100-part-5.img
    failed executing command 31 NvError 0x4
    command failure: writedeviceraw failed
    Nvflash started
    [resume mode]
    file not found: tac100-part-6.img
    failed executing command 31 NvError 0x4
    command failure: writedeviceraw failed
    Nvflash started
    [resume mode]
    file not found: tac100-part-7.img
    failed executing command 31 NvError 0x4
    command failure: writedeviceraw failed
    Nvflash started
    [resume mode]
    file not found: tac100-part-8.img
    failed executing command 31 NvError 0x4
    command failure: writedeviceraw failed
    Nvflash started
    [resume mode]
    file not found: tac100-part-9.img
    failed executing command 31 NvError 0x4
    command failure: writedeviceraw failed
    Nvflash started
    [resume mode]
    file not found: tac100-part-10.img
    failed executing command 31 NvError 0x4
    command failure: writedeviceraw failed
    Nvflash started
    [resume mode]
    file not found: tac100-part-11.img
    failed executing command 31 NvError 0x4
    command failure: writedeviceraw failed
    Nvflash started
    [resume mode]
    file not found: tac100-part-12.img
    failed executing command 31 NvError 0x4
    command failure: writedeviceraw failed
    Nvflash started
    [resume mode]
    file not found: tac100-part-13.img
    failed executing command 31 NvError 0x4
    command failure: writedeviceraw failed
    paul@paul-NC20-NB20:~/Desktop/3v05$


    ************************************************** *******


    So I tried again but with flash.sh this time:


    ************************************************** *******

    paul@paul-NC20-NB20:~/Desktop/3v05$ sudo ./flash.sh
    Nvflash started
    rcm version 0X20001
    System Information:
    chip name: t20
    chip id: 0x20 major: 1 minor: 2
    chip sku: 0x8
    chip uid: 0x1700618943dfb257
    macrovision: disabled
    hdcp: enabled
    sbk burned: false
    dk burned: false
    boot device: emmc
    operating mode: 3
    device config strap: 0
    device config fuse: 0
    sdram config strap: 0

    downloading bootloader -- load address: 0x108000 entry point: 0x108000
    sending file: ./linux4tegra/prebuilt/fastboot.stock.bin
    | 936016/936016 bytes sent
    ./linux4tegra/prebuilt/fastboot.stock.bin sent successfully
    waiting for bootloader to initialize
    bootloader downloaded successfully
    Nvflash started
    [resume mode]
    sending file: ./img/6.img
    / 6025216/6025216 bytes sent
    ./img/6.img sent successfully
    Nvflash started
    [resume mode]
    sending file: ./img/8.img
    / 314572800/314572800 bytes sent
    ./img/8.img sent successfully
    paul@paul-NC20-NB20:~/Desktop/3v05$

    ************************************************** **********************

    Still no Luck !!!!

    Can anyone help me please?

  2. #12
    Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SOLVED

    I did ./restore.sh and noticed that it created files named tac100-part-2.img - tac100-part-13.img.

    So I did a bit of investigative googling and googled "tac100-part-2.img". I found a website (Index of /from_torrents/images/2.1) with 2.1 Backup tac100-part-x.img's on.

    When the files eventually downloaded I copied them to the same folder as the scripts restore.sh and flash.sh.

    I ./restore.sh then turned AC100 off when completed.

    Now I am back to android 2.1

  3. #13
    Member
    Join Date
    Oct 2011
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi all!

    Someone knows where i can find a guide to download and "how to" install the android silver-alx rom on my toshiba ac100?
    Now i have ubuntu installed in it, and no backup done...

    Thx to all

Page 2 of 2 FirstFirst 12

Remove Ads

Similar Threads

  1. Replies: 142
    Last Post: 11-29-2012, 01:15 PM
  2. Replies: 104
    Last Post: 02-20-2012, 03:42 AM
  3. Q: Flash back to stock FROYO ?
    By d1dd1 in forum Honeycomb (Streak 7)
    Replies: 4
    Last Post: 10-11-2011, 04:26 PM
  4. can i install 'ubuntu' on my vega?
    By bbinnggooo in forum Vega General Discussion
    Replies: 4
    Last Post: 09-14-2011, 05:42 AM
  5. Install unsuccessful Adobe Flash Player 10.3 ( Cromnia )
    By amaslkw in forum Adam General Discussion
    Replies: 3
    Last Post: 09-04-2011, 07:22 AM

Search tags for this page

ac100 android restore
,
ac100 format partition 14
,
ac100 recovery mode
,
flash player android toshiba ac100 download
,

format toshiba ac100

,
how to restore toshiba ac100
,
install windows on toshiba ac100
,
restore andriod to toshiba ac-100
,
toshiba ac100 android format
,

toshiba ac100 format

Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •