Page 3 of 15 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 143

Thread: Experiment with Linux (Ubuntu & more) on Firmware 2.2 for Toshiba AC100 by InterSolar

  1. #21
    Member
    Join Date
    Sep 2011
    Posts
    17
    Thanks
    1
    Thanked 4 Times in 2 Posts
    Quote Originally Posted by Punisher View Post
    Hello, is it possible to replace ext3 filesystem with nilfs filesystem ?
    yes, of course.
    I would suggest just format to nilfs2 before starting the bootimg unpacking process.
    I am still on ext4. Do you expect performance gain from switching to nilfs2?

  2. #22
    Member
    Join Date
    Aug 2011
    Posts
    12
    Thanks
    2
    Thanked 3 Times in 2 Posts
    Hello, thanks for replying, I will test with nilfs2 then.
    I've used it in the past (on AC100 2.6.32-phh kernel) and I can say that it was MUCH faster than EXT4, at least on my slow-noname SDHC card.
    I also use Nilfs on a modified Seagate Dockstar (low-power ARM-based device) and again, it is much faster than EXT4 on the slow internal NAND.

    I now have an High-end Sandisk 32 GB SDHC (rated 30 MBytes/s in read performance), so maybe the filesystem performance will be less important.

  3. #23
    Member
    Join Date
    Aug 2011
    Posts
    12
    Thanks
    2
    Thanked 3 Times in 2 Posts
    Hello, it looks like the kernel does not support booting from nilfs2 :'( Using ext4 for now.
    I've unpacked the rootfs+modules to the SDcard, flashed kernel to partition6, it boots correctly.
    But when Ubuntu starts, I only have a guest account to log-in.
    How do I create a personal account ? When I try to access "User management", it prompts for root password and I do not know the default password ...

  4. #24
    Member
    Join Date
    Sep 2011
    Posts
    19
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Does anyone know how to use SMS with the internal umts modem? I am using oneiric Ubuntu

  5. #25
    Regular
    Join Date
    Jun 2011
    Posts
    182
    Thanks
    7
    Thanked 59 Times in 38 Posts
    Err.. look next post

  6. #26
    Regular
    Join Date
    Jun 2011
    Posts
    182
    Thanks
    7
    Thanked 59 Times in 38 Posts
    Sound now work in internal Speakers & A.Flash
    Original post (russian) Toshiba AC100, linux,

    Last 0.38 kernel now work full sound
    in Internal Speakers

    Use last kernel from .Avolver AC100.kernels from 7 okt.

    Little Hints:
    1. For work Adobe Flash use libflashplayer.so http://ac100.wikispaces.com/ (it's work in firefox only)
    2. For Video acceleration & HDMI support use this drivers | NVIDIA Developer Zone

    Have nice day.
    Russia

  7. The Following User Says Thank You to intersolar For This Useful Post:

    drakula (10-10-2011)

  8. #27
    Member
    Join Date
    Aug 2011
    Posts
    12
    Thanks
    2
    Thanked 3 Times in 2 Posts
    Hello, I confirm it works BUT I had to change some settings in alsamixer:
    - SpeakerOut Mux: chosse [HPOut Mix]
    - Line : unmute

    I can now watch youtube videos inside firefox using flash player.

  9. #28
    Member
    Join Date
    Sep 2011
    Posts
    19
    Thanks
    14
    Thanked 0 Times in 0 Posts
    @Punisher
    Can you please write down a detail describtion for setting up your AC100 Linux system?

    I tryed to implement nvidia driver and got an inaccessible system. So I have to make a new install...

  10. #29
    Member
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Am i the only one who followed the ubuntu WIKI and can't get HDMI out to work? Is out there a gentle soul who can point me in a direction? do i need NVIDIA driver? is it even possible at all? Ubuntu runs smooth enough (openbox ftw) but i need it on my tv ^_^

    Thank

    E

  11. #30
    Member
    Join Date
    Sep 2011
    Posts
    19
    Thanks
    14
    Thanked 0 Times in 0 Posts
    @eyahn
    yes, you need the nvidia driver:
    PPA entry in sources.list: deb Index of /~jak/ac100 unreleased main non-free
    then
    sudo apt-get update
    sudo apt-get install xserver-xorg-video-tegra
    sudo reboot

    HDMI must connected while booting
    Go to Monitor settings and use 60Hz with your screen resolution; switch off ac100 screen
    It works perfect to me since yesterday (even with flash in chromium)
    In German there ist an wunderful description at
    Erfahrungsbericht Toshiba AC100 - Nomads
    Last edited by drakula; 10-15-2011 at 03:29 AM.

Page 3 of 15 FirstFirst 1234513 ... LastLast

Remove Ads

Similar Threads

  1. Replies: 325
    Last Post: 04-25-2016, 04:30 AM
  2. Replies: 12
    Last Post: 02-08-2012, 09:17 AM
  3. How to setup and test Fastboot & ADB on Ubuntu Linux with Toshiba Thrive
    By zerofeel in forum Toshiba Thrive General Development
    Replies: 7
    Last Post: 12-22-2011, 02:44 PM
  4. Porting of Ubuntu Linux on Adam
    By TechGeek in forum Adam ROM Development
    Replies: 84
    Last Post: 11-09-2011, 12:22 PM
  5. MeeGo on Toshiba AC100
    By intersolar in forum AC100 ROM Development
    Replies: 3
    Last Post: 08-18-2011, 12:13 AM

Search tags for this page

ac100 phh blacklight

,

ac100 ubuntu img

,
ac100-toshiba-download
,
adb fastboot blackbuntu install
,
fedora on toshiba ac100
,
linux on toshiba ac100
,

linux tablet firmware

,
tablet liunx firmware
,
toshiba thrive booting ubuntu
,

toshiba thrive linux rom

Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •